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Module 1  :  Computer  Fundamentals  & 
Productivity  Tools.  
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Module Overview                          
 

The purpose of this module is to acquaint the Trainee with the fundamental of computer. It 
gives the basic knowledge of different parts of computer and brief difference between 
hardware and software. It explains the different uses and scope of computer in workplace. 
 

ഈ                                             
                     .                        -
                                                   -
                        .                      
                                            . 
 

Module Objective                  :     
 

At the end of the module, the trainee should: 
 

                  ,             : 
 

1. Be able to recognize the different parts of computer. 
 

                                          
 

2. Understand what the use and scope of computer. 
 

                                           -
     . 
 

3. Know the different types of devices: Input, Output and Storage.  
 

                             :       , 
       ,         
 

4. Understand the functional structure of Computer and CPU. 
 

      ,   .  .                   ഘ         -
   . 
 

5. Be able to work with the desktop, files and folders 
 

         ,       ,                          
                 

 
1. Draw the following picture in MS Paint.  

 

                          .                 . 
 

2. Open Mozilla Firefox and search about topsgrup.com on www.google.com. Click on 
the first result, you will go to topsgrup website. See the whole website. 
 

                      ,     .    . 
          .                        .     
         .                    , 
                     -             . 
                     . 
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3. Go to www.maps.google.com and try searching India on it. This is the actual satellite 
picture of India as taken from space. 
 

    .    .        .      .                       
               .                           
                             . 
 
 

 
 
 
 
 
 
 

 

Scope of Computer                       
 

Computer is used in all the fields nowadays.  
 

                                         
 

 As you go to shops then you can watch the accountant have computer to manage the 
prices of things.  
 

                                        
                                           
      . 
 

 In hospitals all the machines are now operated by computers.  
 

                                            
                   . 
 

 You daily watch TV ads, these TV ads are made by computer graphic designers and 
animators. 
 
                                   , ഈ    
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                                          -
                 . 
 

 The cartoon movies you watch on DVD are also made by computer.  
 

  .  .  .                                     -
                    
 

 Online banking is also done by the IT professionals. 
 

                                      
 
 

Computer - Definition              -         
 

A computer is a general purpose device  
that can be programmed to carry out a  
finite set of arithmetic or logical 
operations. In simple words, we can say 
Computer is  Commonly Operatable  
Machine Purposely Used for Training, 
Education & Research. 
 
                  -
                    -
                   
                       
                 
              .               ,            
        ,           ,                             
                                 . 
 

 

Computer – Uses            -          :  
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Computer- Advantages             -           

 

 It helps you automate various tasks that you cannot do manually.  
 

                                      
                          
 

 It helps you organize your data and information in a better way.  
 

                                             -
                           
 

 It has much more computing and calculating power then an ordinary human.  
 

                     .                        
                      
 

 It may help your work to be a lot easier.  
 

                                             
 

 It may be the storage of your important data and files.  
 

                                             -
           . 
 

 It may be your hand book.  
 

                               
 

 It may help you solve problems faster than an ordinary human being can do. 
 

                                            -
                                . 
 

 It has speed, storage, reliability, consistency and communications.  
 

    ,       ,         ,     ,            . 
          
 

 It helps you to find useful information using the Internet.  
 

                                          -
                . 
 

 It helps in businesses, factories, offices, schools and homes. 
 

         ,         ,        ,        ,        
                    . 

 
Parts of a Computer                          
 

Speakers         ; Monitor        ; CD/DVD Drive      /        
    ; Read CD/DVD discs      /                      ; Systems unit 

           ; Printer       ; Microphone           ; Hard Drive  

         ; Keyboard         ; CD/DVD Discs      /        
       ; Mouse    ; Flash Memory Card Reader                    ;  
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Output Devices                      
 

Any hardware that conveys information from the computer to us. 
 

                                              -
      

 

Storage Devices                     
 

 Holds data, instruction and information for permanent use. 
 

                       ,        ,        
             . 
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 There are 2 types of data storage devices:  
2                            

 

 Primary Storage                

 Secondary Storage                 

 Primary storage                  :  
 

1. RAM(Random Access Memory)      (                )   
2. ROM(Read only Memory)         (         );   
3. EPROM               

 

Secondary storage                  :  
 

Floppy Disk           ; Hard Disk          ;   Memory Card 
          ;  USB       ; DVD       ; CD     ;   
 

Relation between input and output devices 
                                     

Computer Working Flow                    :  Input       , Process 
      , Output        , Storage       , Primary storage        
      : RAM        , ROM    , EPROM     : Secondary storage 
              :  
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Difference between Hardware and Software of a computer  
 

                                             
        
 

 HARDWARE  
         

SOFTWARE            

Definition  
 

        

Devices required to store and 
execute (or run) the software. 
Anything which we can see 
when the computer is off is 
hardware 
 
            
         (        
             ) 
           -
    .           
             
             
           -     

Software is a program that enables a 
computer to perform a specific task, as 
opposed to the physical components 
of the system (hardware).  Anything 
which we can see on the screen when 
the computer is on is software 
 
               
ഘ      (        ) 
                     
             -       
                 -    
                   -
      .              -
                        
                 

Examples  
 

         

CD-ROM, monitor, printer, 
video card, scanners, label 
makers, routers, and 
modems; 
 

    -    ,        , 
      ,         
    ,         , 
              , 
       ,        

QuickBooks, Adobe Acrobat,  Internet 
Explorer , Microsoft Word , Microsoft 
Excel; 
 
           ,       
         ,          
        , 
              ,       -
           ; 

Failure 
       

Hardware failure is random. 
Hardware does have 
increasing failure at the last 
stage; 
 

                
        .      -
ഘ              
                  

Software failure is systematic. 
Software does not have an increasing 
failure rate. 
 
                 
           . 
                  
           

Nature  
  

       
It is physical in nature 
 

                 . 
It is logical in nature 
 

           . 
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CPU സിപിയു; Memory മെമ്മറി; Cards കാർഡുകൾ; Power supply     
സപ്ലൈ; DVD ഡിവിഡി;  Hard disk ഹാർഡ് ഡിസ്ക്; Monitor മൊണിറ്റർ;  
Mouse ൌസ്ക;  Key board കീ മ ാർഡ്;  

Functional Structure of a Computer 
 

                      ഘ   
 

A computer functions in the following manner: 
 

                                        : 
 
 The computer accepts input.  

 

                    -
    . 
 

 The computer performs useful 
operations. 
 

                    
               . 
 

 The computer stores data. 
 

                   . 
 

 The computer produces output 
 

                             

 

Functional Structure of a CPU 
 

                       ഘ   
 

The CPU is like a control center that takes data 
input and converts it to information output. 
 

                       
                             
                . 
 

It does this through a very complex set of circuitry 
that runs sets of stored instructions. 
 

                         
                           
                                                . 
 

There are two main parts of a CPU..  
 

                                ... 
 

1. Control Unit                   
 

2. ALU - Arithmetic Logic Unit  
 

        -                         
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Activity     :   Restart  the Computer        
       :                         
 

1. Go to start menu  
 

                        
 

2. Click on turn off option 
 

                 
       
 

3. A window appears from there click on 
restart button 
 

                      
                                   . 
 

4. Your computer will restart 
 

                            

 
Activity      :  Turn OFF  the Computer  
           :                  
 
1. Go to start menu  

 

                        
 

2. Click on turn off option 
 

                 
       
 

3. A window appears from there again click 
on turn off button 
 

                                             
                       
 

4. Switch off UPS 
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Fig : The Desktop     മഡസ്ക്മ ാ   
 

 

Fig : Examples of Desktop Icons:  
മഡസ്ക്മ ാ     ണുക  മ  
  ാഹ ണ ൾ 

 

 

Introduction to Desktop :                       

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Working with desktop icons:  
 

                                : 
 
Icons are small pictures that represent files, 
folders, programs, and other items  
 

      ,          ,        -
    ,                 
                          -
          : 
 

Double-clicking a desktop icon starts or opens the 
item it represents. 
 

                     -          ,               
                   
 
Adding and removing icons from the desktop 
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You can choose which icons appear on the desktop—you can add or remove an icon at any 
time. 
 

                                         
          -                                
              . 
 

If you want easy access from the desktop to your favorite files or programs, you can create 
shortcuts to them.  
 

                                              
                                   ,       
                          . 
 
Activity  :  Opening “My Computer” 
 

         :  "           "         
 
1. From the desktop double click on My Computer 

 

                                           
 

2. A window appears with different drive 
such as C, D, and E. 
 

  ,   ,              
                       
                    
 

3. Click on C drive 
 

                   

 
Activity  :  Opening “My Documents” 
 

        :  "                "         
 
1. From the Desktop, double-click the My 

Documents folder or Open My 
Computer. 
 

                     
                   
                 
                 
             . 
 

2. Within My Computer double-click the xx 
Documents, where xx is the name of your user account 
 

                                          
          ,                       
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 Fig : The TASKBAR   സ്ക 

3. Double-click the C: drive. 
 

  :          -            
 

4. Within the C: drive; double-click the Documents and Settings folder. 
 

  :           ;                               -
                  -           
 

5. Double-click the folder for the users My Documents you wish to see.  
 

                                       
                         -          . 

  
The Taskbar           :  
 

The taskbar is the long horizontal bar at the bottom of your screen. It has three main 
sections: 
 

                                               . 
                        : 
  
1. The Start button , which opens the Start menu.  

 

         ,                       
 

2. The middle section           
 

3. The notification area               

 

The Start Menu              
 

By clicking the Start button, in the very 
bottom-left corner of the screen, a vertical 
window will come up with the Start Menu.  
 

                  -
      ,                 
                ,      
                       
    . 
  
1. Click any icon. 

 

                        
 

2. The  program corresponding to that icon will start. 
 

ഈ                                 
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Fig : Icons for a few types of files, 
 

 ി   : കുറ      ി ു  
 യ ുകൾ ു   ി  ൾ, 
 ി    

An empty folder(left); a folder 
containing files(right)   
    ൊയ മ ാൾഡർ (   ); 
 യ ുകൾ    ിയ   ു 
മ ാൾഡർ (വ  ) 

Files & Folders                          
 

 A file is an item that contains information—for example, text or images or music.  
 

                               -    -
           ,                         
 

 A folder is a container you can use to store files in 
 

                                         -
                  

 

Using libraries to access your files and folders 
 

                                                 
           
 

You can use libraries, a feature new to this version of Windows, to access your files and 
folders, and arrange them in different ways.  
 

            ഈ                             
                                            
                                        .        
          . 
 

 Documents library                     
 

 Pictures library                    
 

 Music library                
 

 Videos library                       
  

To open the Documents, Pictures, or Music libraries, click the Start button , and then click 
Documents, Pictures, or Music. 
 

       ,                                     , 
                  ,               ,        
                             . 
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Fig : Libraries  പ്ല   റികൾ 
  

Understanding the parts of a window   
 

                                

 

Activity  :  Arranging files in a folder 
        :                                  
  
1. Arrange the files in different style                                                          

 

              
                    
 

2. Open E drive from my computer 
 

                    
               
 

3. Go to View option 
 

              -
             
 

4. Choose any style such as thumbnail  
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5. Click it your files will be arranged in different pattern 
 

                                           -
                   

 

Activity  :  Moving files 
 

        :                
 

1. Start by opening the folder 
that contains the file or 
folder you want to move.  
 

           
             
               
             
        . 
 

2. Then, open the folder where 
you want to move it to in a 
different window.  
 

      ,                                   
                           
 

3. Position the windows side by side on the desktop so that you can see the contents of 
both. 
 

                                          
                       . 
 

4. Next, drag the file or folder from the first folder to the second folder. 
 

        ,                               
                                 

 
Activity   : Creating files 
 

        :                  
 
1. Some programs create a file as soon as you open them.  

 

                                             . 
 

2. In WordPad, click the Save button . In the dialog box that appears, type a file 
name that will help you find the file again in the future, and then click Save. 
 

                            .           
                                        
                               ,            
         . 
 



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              22 
  

3. By default, most programs save files in common folders like My Documents and My 
Pictures. 
 

                                            
                                          
         . 

 

Activity  :  Deleting files  
 

        :                    
 
1. Open the folder, and then select 

the file.  
 

             , 
                  -
   . 
 

2. Press Delete on your keyboard and 
then, in the Delete File dialog box, 
click Yes. 
 

             -     
                 
                  
                       

 
 

Activity  :  Creating a folder 
 

        :                      
  
1. Right click the mouse button in a 

blank portion of desktop 
 

              
                  
              
       

 
2. Go to new option. 

 

                  
        
 

3. Click on folder. A new folder will 
appear on the screen 
 

                   .                          
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Activity  :  Renaming a folder/file 
 

        :             /                    
  
1. Right click the folder you want to 

rename  
 

               
                  
                 
 

2. Go to rename option and click it 
 

                
                   
 

3. Cursor will appear in folder type a 
name for  
 

                  -
                             
 

4. Press enter                       
 

5. Folder will be renamed                              
 
 

Activity  :  Creating shortcut on desktop 
 

        :                                
  
1. Right click the file or folder you 

want to create shortcut for 
 

               
                 
                   
               
       
 

2. Go to “Send to” option, Click it 
 

"       "        
     ,           
       
 

3. Shortcut will create.   
 

                    . 
 

4. Your shortcut will appear on desktop. 
 

                                      . 
 
 



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              24 
  

Activity  :  Opening audio/video files 
 

        :         /                        
  
1. Choose the file you want to play 

 

              
             
            
 

2. Right click on it choose the open 
option 
 

               
               
           
 

3. Your file will be played     
 

                      
 

(or)   (       ) 
 

1. Choose the file you want to play 
 

                                       
 

2. Right click on it choose the open with option 
 

                                         
 

3. Click on the player you want to open with for example media player 
 

                                       
                        
 

4. Your file will be played 
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Computer is also known as PC. 
 ക    ർ പിസി   റിയമ  ു ു. 

1. ………………………………………….. 
 
 
2. ………………………………………….. 
 
 
3. ………………………………………….. 
 
 
4. ………………………………………….. 
 
 
5. ………………………………………….. 
 
 
6. ………………………………………….. 

Practice Session                  

 
1. Name the parts and uses of the picture given below 

 

 )                                          -
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2. Name the places where we can use the computer? 
 

  )                                  
         ? 
 

-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------- 

 

3. Write  the process to start and shut down the computer? 
 

  )                                            
              
 

-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------- 

4. Create a folder on desktop and rename it. 
 

  )                                          -
           . 

 

-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------- 

Keyboard              :  
 

Keyboarding is the new typing. Becoming familiar with the keys will guarantee less 
frustration and better overall computing experiences. 
 

                          .                       
                                              
     . 
 

Standard Alphabetical and Numerical Keyboard: 
 

              ,                    : 
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A. Above the keyboard, you will see a set of function keys.:  
 

                                         
      

 
 
 
 
 

Some control keys you will see next to the spacebar are shown here:  
 

                                      
               

 
 
 
 
 
 

Some more navigational and erasing keys include:  
 

                                     
                            : 

 
 
The Delete key is used for erasing. The Insert, Home, End, Page Up, and Page Down are 
used to move within a screen. 
 

                                .        ,     , 
   ,       ,                                -
                   
 

The computer keyboard is also equipped with a numerical keypad to the far right of the 
keyboard. 
 

                                                
                                . 
 
Typing Tutor:  It adapts to a person unique needs. The program 
provides customized  exercises and helpful feedback to guide you 
step by step to professional keyboarding.  As a result your typing 
speedwill increase significantly saving you a lot of valuable work  
time. 
 
            :                               . 
ഈ                                        
              ഘ   ഘ                        
                                .          
                                             
                       . 
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Practice Session                   
 
  

a. Write the name of the keys in boxes  
 

                                  

 

b. Where is Start Menu on Desktop 
 

                               ? 
-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------- 
 

c. What is Recycle Bin is used for? 
              ? 

-------------------------------------------------------------------------------
-------------------------------------------------------------------------------
-------------------------------------------------------------------------------
-------------------------------------------------------------------------------
------------------------------------------------------------------------------- 
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Module   2   :   WORKING WITH MS PAINT 
AND NOTEPAD.  

 

        2  :                           -
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Module Overview   
 

                 
 

The purpose of this module is to acquaint the Trainee how to work with MS Paint and 
Notepad. The main aim behind teaching how to use MS Paint & Notepad is to make the 
trainees adept at handling the mouse and keyboard. In this module the trainees will learn to 
draw different shapes with the use of pencils, colours etc in MS Paint and type paragraphs 
in Notepad.   
 

                                           
                                ഈ             
      .            ,                               
                                              
              . ഈ                           
                  ,                         
                                           
                               
 
Module Objective                    :  
 

At the end of the module, the trainee should: 
 

                  ,                

  
1. Be able to make the perfect use of mouse. 

 

                                       . 
 

2. Understand how to use different tools. 
 

                                     
       . 
 

3. Know how to colour an object.  
 

                                          
 

4. Be able to save the file in JPEG format. 
 

                                         . 
 

5. Be able to type text with the help of keyboard. 
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Working with MS Paint  
 

  .                           
 
Microsoft Office Paint is a program used to draw, colour, and edit pictures. You can use 
Paint like a digital sketchpad to make simple pictures and creative projects or to add text 
and designs to other pictures, such as those taken with your digital camera. 
 

                                         -
      ,             ,                             
              .                                
                                              
                                                   
                                             . 
 
To open Paint                   ,  
 

 Click the Start button  , click All Programs, click Accessories, and then click Paint. 
 

                   ,                        -
     ,                  ,               
         . 
 

 When you start Paint, you see a window that is mostly blank, with just a few tools 
for drawing and painting. The following illustration shows the different parts of the 
Paint win 
 

                       ,                       
                                            
                     .                   
                                       
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig : Opening PAINT    ി   :  ുറ ു  പ്ലപന്റ് 
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Working with tools                               
 
 
 
 
 
 
 
 
 
 
 

A. Draw a line                    
 

1. Some tools, like the pencil, brush, line, curve, let 
you make a variety of straight, curved, & wiggly 
lines.  
 

      ,    ,    ,     
                        , 
            ,    ,      
                 
 

2. In the toolbox, click the Line tool  . 
 

                        
     . 
 

In the Colour box, click the colour you want to use . 
 

                                     
                  
 

3. To draw, drag the pointer across the drawing area. 
 

      ,                                 
       

 

Draw a squiggly line                       :  
 

Your drawings don't have to be composed of just straight lines. You can use 
the Curve tool to create smooth curves.   
 

                                         
         .                            
                     . 
 

For eg. The Pencil and Brush can be used to make completely random, free-
form shapes.   
 

         .                ,             -
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In the toolbox, click the Pencil tool      . 
 

                 l               . 
 

In the Colour box, click the colour you want to use. 
 

                                     
                . 
 

To draw, drag the pointer across the drawing area. 
 

      ,                                 
        . 
 

B. Brush Tool             
 

If you want to make a wider line, use the Brush instead. The Brush can be 
customized with a variety of thicknesses.    
 

                                         
          .                              -
       
 

C. Draw a shape                        
 

The technique is the same regardless of which shape you 
choose.  
 

                :      
                            
     

 

D. Fill options               
 

Outline: Your shape will be just an outline, with a 
transparent interior. 
 

       :                         
                          -
     . 
 

Outline with fill: Your shape will be filled with the current background colour. 
 

                        :                   
                           . 
 

Solid: Your shape will be filled with the current background colour, but it will not 
have any outline. 
 

      :                                    
      ,                     . 
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E. Erase part of your picture                                  
 

If you make a mistake or simply need to change part of a picture, use the eraser. By 
default, the eraser changes any area you erase to white, but you can change the 
eraser colour. For example, if you set the eraser color to yellow, anything you erase 
turns to yellow. In the toolbox, click the Eraser tool.  
 
                                           
              ,                 .           , 
                                        , 
                                      . 
         ,                        
                                          . 
          ,                     . 

 
F. Saving a picture                         

 

Follow these steps    ഈ ഘ           :  
  

1. On the File menu, click Save.  
 

           ,     
           
 

2. In the Save as type box, select the 
file format you want. 
 

             
       ,        
            
                    
 

3. In the File name box, type a name.  
 

                                     
 

4. Click Save.                 
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Activity  :  Drawing using Paint 
        :                            
 

To draw a simple Christmas tree using MS Paint 
 
 

  .                                            -     
 

 

Follow these steps    ഈ ഘ           :  
 

a. Draw the picture of hut using pencil 
 

                                          
 

b. Fill red, yellow, green, blue colors. 
 

     ,   ,   ,                  . 
 

c. Save the file with our name in desktop. 
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Activity  :    Drawing Hexagon, Drawing a hut using MS Paint. 
 

                  :                  ,              
                           . 

 
 
 
 

  



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              38 
  

Practice Session (MS Paint)                       (  .  .       ) 
 
1. Draw the following picture using rectangle tool in MS Paint. And save it by your 

name on the desktop. 
 

                                          
                         .                    
                      . 
 
 
 
 
 
 
 
 
 
 

2. Now save the file as a .jpg file  at the given location 
 

             .                               
           
 

3. Location :  C Drive Filename : My_First_Paint_Picture 
 

    :                    : 
  _   _      _       

 
4. Using a polygon as shown, draw a picture shown below 

 

                                               
                  

 
 
 
 
 
 
 
 

 
5. Drawing Modern Art using MS Paint. 
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Module   3   :  MICROSOFT WORD       
 

        3  :                   . 
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Module Overview                     : 
 

The purpose of this module is to acquaint the Trainee how to work with MS Word. The main 
function of MS Word is writing and editing of text documents. The primary objective of MS 
Word is to enable the trainees to create and edit documents. MS Word allows the trainees to 
type whatever they want and save it to view or edit later. These saved files can also be sent 
to another person, who can view it with her own word processing software. 
 

                                           -
          ഈ                   .                
                                                -
         .                                       -
                                           . 
                                           -
              ,                               
          .                                  
        ,                                 -
                           . 
 

Module Objective vv                  
 

At the end of the module, the trainee should  
 

                  ,                

 
1. Be able to create and edit text documents 

 

                                        
 

2. Understand how to insert pictures, clip art, smart art, tables, shapes etc. 
 

      ,          ,            ,       ,         

                                     
 

3. Create business letters and documents 
 

                                   
 

4. Be able to cut, copy and paste text, images, tables etc. 
 

     ,        ,                                    
                              
 

5. Be able to open and save the word files.  
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Notepad and MS Word                               

 
Notepad is a simple program that comes with every Windows 95/98/2000 computer. It is an 
editor, which means that it provides the ability to manipulate text (cutting, pasting, etc.) 
much as Microsoft Word or similar programs do. 
 

             95/98/2000                           

                   .                ,             -
                                                       
(    ,              )                                . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Activity  :   Opening Notepad 
 

          :                   
 
a. Click on start button   

 

                       
 

b. Go to all Programs à Accessories à Note pad. 
Click on it. 
 

                            
                         
   .                . 
 

c. A cursor will appear, we can type there anything 
by using keyboard 
 

                 ,                        
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Difference between MS Word and Notepad 
 

          ,                               
 

 MS WORD             NOTEPAD           

Definition 
 

         

Word offers a wide range of 
formatting and publishing features 
and can create many types of files  
 

                  

                  

             -     

               

Notepad, to the contrary, is simply a 
bare-bones text processor  
 
                       
                       
                

Formatting  
 

          

Word is a full-featured desktop 
publishing program, allowing 
control over every facet of the 
document's appearance and its 
features. 
 

                    
   -                
                
                   
                  
                   
                
      -    . 

Notepad limits your document 
formatting to a font choice and 
whether or not to wrap the text  
 
                    -
                     
                    
                  -    
           
              ..   

File Types  
 
    

     

Word can save your documents in 
a wide variety of formats, 
including those of competing 
software products. 
 

                      

                     

              

                  

                 

           

Notepad creates plain-text files that 
contain no hidden formatting 
commands. This is useful for 
building documents that are read 
electronically and would be 
confused by non-text characters. 
 
                        
                  
                    -
             .        -
                   
                   
                  
                  
               . 
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Activity  :  Typing  in Notepad .  
 

        :                      . 
  
My friend in Need. A tortoise and a fox were great friends. The tortoise lived in a pond. The 
fox lived in a den on the banks of a river. They spent a lot of time talking to each other. They 
loved to tell each other story. The fox often went through a forest to a village nearby, in 
search of food. He met many other animals in the forest. He always kept away from the lion, 
the tiger, the leopard and the wolf. 
 

                     .                        
               .                      .        
                               .            
                       .                    
                 .                         
          .                                 
                                  .           
                     .      ,     ,         , 
                                         . 
 

Activity  :  Changing font style and size 
 

        :                               
 
1. Changes to the font style and size affect all the text in the document. 

 

                                               

                     
 

2. Click the Format menu, and then click Font. 
 

                       ,                       . 
 

3. When you are finished making font selections, click OK 
 

                                     ,      
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Activity  :  Cut, Copy and Paste 
 

        :         ,       ,            
 

Now modify the paragraph as                                 :  
 

My friend in Need .A tortoise and a fox were great friends. The tortoise lived in a pond. The 
fox lived in a den on the banks of a river. They loved to tell each other story. The fox often 
went through a forest to a village nearby, in search of food. He met many other animals in 
the forest. He always kept away from the lion, the tiger, the leopard and the wolf. 
 

'                      .                          
                    .                      . 
                                      .     
                           .               
                .                        
                                              .  
                               .      ,     , 
        ,                             
            . 
 

They spent a lot of time talking to each other. 
 

                                  . 
 

A tortoise and a fox were great friends. The tortoise lived in a pond. The fox lived in a den 
on the banks of a river. 
 

                                      .          
                   .                              
           . 
 

1. Cut  “They spent a lot of time talking to each other” To cut text so you can move it to 
another location, select the text, click the Edit menu, and then click Cut. 
 

    "                                  " 
                                           
      ,                ,                   -
     ,                          
 

2. Paste “They spent a lot of time talking to each other” To paste text you have cut or 
copied, click the location in the file where you want to paste the text, click the Edit 
menu, and then click Paste. 
 

     "                                  " 
                                .     
                                  ,       
                 ,                        . 
 

3. Copy“A tortoise and a fox were great friends. The tortoise lived in a pond. The fox 
lived in a den on the banks of a river”. 
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      "                                      . 
                      .                      
                   ". 
 

To copy text so you can paste it in another location, select the text, click the Edit 
menu, and then click Copy. 
 

            ,                               
             ,                ,               
         ,                        . 
 

4. To delete text, select it, click the Edit menu, and then click Delete. 
 

                ,              ,       
                 ,                           . 
 

5. To undo your last action, click the Edit menu, and then click Undo.  
 

                                   ,       
                 ,                       
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MS WORD                
 

Microsoft Word is a word processing software package. You can use it to type letters, 
reports, and other documents.  
 
                                              
        .      ,           ,                  
                                     . 
 

 Opening Microsoft Word 2007. 
 

                  2007        . 
 

 Microsoft word window screen 
The Microsoft Word window 
appears and your screen looks 
similar to the  One shown here 
 
                  
             :       -
                 
               
                     
                -
                 -
    . 
 

 The Microsoft Office Button : This button when clicked 
leads to a menu with a number of options 
 

                      :      
         ഈ               -
                        

 

1. New :  Opens a new blank documents 
 

       :                                      
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2. Open : Open an existing file 
 

      :                          
 

3. Save : Save a file 
 

        :                   
 

4. Save as : Save a file in desired extension 
 

        :                          
   -      

 

 The Quick Access Toolbar                         :  
 

By default Save, Undo, and Redo appear on the Quick Access toolbar. You can use 
Save to save your file, Undo to rollback an action you have taken, and Redo to 
reapply an action you have rolled back. 
 

                        
                    , 
        ,               ,             
       .                             
          ,                               -
                              ,      
                                              
           . 
 

 The Title Bar            
 

The Title bar displays the title of the document on which you are currently working. 
 

                                           
                . 
 

 Ribbon      
 
 
 
 
 
 
 
 
 
 

 The Ruler        
 

The ruler is found below the Ribbon.  
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You can use the ruler to change the format of your document quickly. If your 
ruler is not visible, follow the steps listed 
 

             -                            
                      .                   -
                                        
 
 
 
 

 
 
 
 
 
 

1. Click the View tab to choose it. 
 

                                   . 
 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears 
below the Ribbon. 
 

        /                             
                         .              
            

 

 The Status Bar          

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 The Text Area :  The text area is where you type your document. The 
blinking vertical line in the upper-left corner of the text area is the cursor. 

 

          :               -                
           .                         -    
                      . 
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 The Vertical and 
Horizontal and Vertical 
Scroll Bars : The vertical 
and horizontal scroll bars 
enable you to move up, 
down, and across your 
window simply by 
dragging the icon located 
on the scroll bar.  
 
            -
               
        :        
                                       
                                     
                                       
                      
 

 Type, Backspace, and Delete  : In Microsoft Word, you create documents by 
typing them. 
 

   ,           ,           :              
      ,                              
         

 

Activity  :  Typing Text 
 

        :                  
 
1. Open Microsoft Word and then begin typing. 

 

                                 . 
 

2. You do not have to do anything when your text reaches the end of a line and you 
want to move to a new line—Microsoft Word automatically moves your text to a 
new line.   
 

                                         
                                         , - 
                                         
                             . 
 

3. If you want to start a new paragraph, press Enter. 
 

                           ,            . 
 

4. Microsoft word creates a blank line to indicate the start of a new paragraph.  
 

                                          -
                                   . 
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5. To capitalize, hold down the Shift key while typing the letter you want to capitalize.  
 

                            ,             -
         . 
 

6. If you make a mistake, you can delete what you typed and then type your correction 
 

                 ,                          
                                  

 

Activity  :  Saving a file 
 

        :                    
 
a. Click the Microsoft Office Button  

and then click Save.  
 
                  
     ,             -
             . 
 

b. If you don't see the Microsoft Office 
Button  , click Save on the File 
menu. 
 

                                  ,     
                            
 

c. Keyboard shortcut To save the file, press CTRL+S. 
 

                                       + 
         . 

 

Activity  :  Saving a copy of a file (SAVE AS) 
                 :                                  

(      ) 
 

1. Click the Microsoft Office Button  , and then click Save As.  
 

                                ,            
               
 

2. If you don't see the Microsoft Office Button  , click Save As on the File menu. 
 

                                       ,     
                                 
 

3. Keyboard shortcut To open the Save As dialog box, press ALT, F, A. 
 

                                      
          ,  , .       . 
 

4. In the File name box, enter a new name for the file.  
 

               ,                          . 
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5. Click Save.                . 
 

6. To save the copy in a different folder, click a different drive in the Save in list or a 
different folder in the folder list. To save the copy in a new folder, click Create New 
Folder.  
 
 

                             ,          
                                                
                .                          
        ,                                

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Activity  :  Close and Save; 
 

        :        ,         ; 
 

1. You are prompted: "Do you want to 
save changes to Document1?" To save 
your changes, click Yes. Otherwise, 
click No. If you click Yes, the Save As 
dialog box appears. 
 
                : 
"                -
       -         -
     ?"              
           ,     
         .        , 
              .     
                
                 
     . 
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2. Move to the correct folder. 
 

                        . 
 

3. Name your file by typing Lesson One.doc in the File Name field. 
 

                      .             -
                               . 
 

4. Click Save. Word saves your file 
 

                  .                  
          

 
 
 
 
 
 
 
 
 
 
 

 
 

Activity  :  Opening a file 
 

        :                  
 

After saving a file, you can later open it to revise or finish it. 
 

                   ,                      -
                           . 
 

a. Open Word 2007. 
 

     2007         
 

b. Click the Microsoft Office button. A 
menu appears. 
 

                  
             .     
               . 
 

c. Click Open. The Open dialog box 
appears. 
 

             .                        . 
 

d. Locate the folder in which you saved the file.  
 

                                 . 
 

e. Click Open. The file you created previously  lesson appears.    
 

             .                           
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Activity  :  Typing text 
 

        :                  
 

My name is Daman Rana.                       . 
 

 How to bring gaps between the words?  
 

                                 ? 
 

Press Space bar to bring gaps between the words. 
 

                                       
      . 
 

 How to write in capital letters? :      
 

                      ? :  
 

Press CAPSLOCK key to write in capital letters.  
 

                                          . 
 

For one word you have to press shift key + the word. 
 

        ,                  +              
 

 How to move on next line? :   
 

                           ? 
 

Press Enter key to move on next line. 
 

                                        
 

 If you wrote something wrong and want to delete it press Backspace.  
 

                                           -
                                   . 
 

For example:               : 
 

My name is Daman Rana.  :                      . 
 

My name is             
 

 How to delete a whole text area? 
 

                                       ? 
 

There are many ways to delete                             -: 
 Press Shift + Arrow key and then press Delete. 

 

      +                            . 
 Select it from the Mouse.                             . 

 

 Press ctrl key + A key to delete the whole text area. 
 

                                       +  
           . 
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Activity  :  Cut, Copy & Paste 
 

        :        ,        &        
 
1. Cut and Paste                  . 
 

Cut with the Ribbon                     ,  
 

Type the following:                          
 

I want to move. I am content where I am. 
 

                    .                      
            

 

a. Select "I want to move. "  
 

"             -
      ."       
       

 

b. Choose the Home tab. 
 

              -
     . 

 

c. Click the Cut button  in the 
Clipboard group.  

 

                                      
 

d. "I am content where I am." 
 

"                                ." 
  
2. Paste with the Ribbon:                    
 

Place the cursor after the period in the sentence "I am content where I am."  
 

"                                   "    
                          

 

a. Press the spacebar to leave a space.  
 

                               
 

b. Choose the Home tab.                     . 
 

c. Click the Paste button  in the Clipboard group. Word pastes the text on the 
Clipboard. Your text should now read:  
 

                                      . 
                                   
                                : 
 

"I am content where I am. I want to move." 
 

"                                ,     
                ." 
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Alternate Method—Cut with a Context Menu:  
 

                                      : 

 

Alternate Method—Paste with a Context Menu:  
 

                          :        

 

 

Alternate Method—Cut with Keys                                   
  

 Type the following:                      : 
 

I want to move. I am content where I am. 
 

                    .                      
           . 
 

 Select "I want to move."  "                   ." 
 

 Press Ctrl + X.           +            
 

 Your text should now read:  
 

                                 
 

“I am content where I am."  
 

"                                ." 
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Alternate Method—Paste with Keys  
 

         -                    
 

 Place the cursor after the period in the sentence: "I am content where I am."  
 

"                                       ." 
                                  : 
 

 Press the spacebar to leave a space.  
 

                                 
 

 Press Ctrl + V.          +           
 

 Your text should now read:                                  : 
 

"I am content where I am. I want to move."  
 

"                                ,     
                ."  

 
 

Copy with the Ribbon                     
 

a. Type the following                       :   
 

You will want to copy me. One of me 
is all you need. 
 

                
        .       
              . 
 

b. Select "You will want to copy me."  
 

"               ". 
             
 

c. Choose the Home tab.                     . 
 

d. Click the Copy button  in the Clipboard group. Word copies the data you 
selected to the Clipboard. 
 

                                      . 
                                       
      . 

 
Paste with the Ribbon                    
 

a. Place the cursor after the period in the sentence: "One of me is all you need."  
 

"                     ."                 
                         
 

b. Press the spacebar to leave a space.  
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c. Choose the Home tab. 
 

                   . 
 

d. Click the Paste  button in the 
Clipboard group. Word places the 
data you copied at the insertion point. 
Your text should now read: "You will 
want to copy me. One of me is all you 
need. You will want to copy me." 
 
                 
                      .              ഘ     
                          .               
             : "                        , 
                           ,          
               ." 

 
Alternate Method—Copy with a Context Menu :  
 

                                       : 
 
a. Place the cursor after the period in the sentence: "One of me is all you need."  

 

"                     ."                   
                  
 

b. Press the spacebar to leave a space.  
 

                              . 
 

c. Right-click. A context menu appears. 
 

   -         .                            
 

d. Click Paste. Word pastes the information on the Clipboard into the document. 
 

                .                         
                    . 
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Alternate Method—Copy with Keys  
 

                              - 
 
a. Type the following                       :   

 

You will want to copy me. One of me is all you need. 
 

                        .             
       
 

b. Select "You will want to copy me. " 
 

"               ". 
 

c. Press Ctrl + C. Word copies the information you selected to the Clipboard. 
 

        +   .                               -
                         . 
 
 
 
 
 
 

 
 
 
 
 
Alternate Method—Paste with Keys  
 

         -                   
 
a. Place the cursor after the period in the sentence "One of me is all you need."  

 

                 ""                 
     . 
 

b. Press the spacebar to leave a space.  
 

                             
 

c. Press Ctrl + V.         +          . 
 

d. Your text should now read: "You will want to copy me. One of me is all you need. 
You will want to copy me."  
 

                              : "         
               ,                         -
   ,                         ." 
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Activity  :  Find & Replace;  
 

                  :         &              
 

Use Find with the Ribbon                                  

 

1. Type the following:  Monica is from Easton. She lives on the east side of town. Her 
daughter attends Eastern High School. 
 

                     :        ഈ       
     .                                  . 
           ഈ                        
 

2. Select: "Monica is from Easton. She lives on the east side of town. Her daughter 
attends Eastern High School." 
 

          : "                    ,     
                             .            
ഈ                    ." 
 

3. Choose the Home tab.                       
 

4. Click Find in the Editing group. A menu appears. 
 

                               .          
          . 
 

5. Click the Find option on the menu. The Find and Replace dialog box appears. 
 

                                   .     
                                . 
 

6. Type east in the Find What field. 
 

                           . 
 

7. Click Find Next.  Note that the "East" in Easton is highlighted. 
 

                      . ഈ      "ഈ  " 
                          
 

8. Click Find Next again.  Note that "east" is highlighted. 
 

                             . "     "      
                   . 
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9. Click Find Next again.  Note that the "East" in Eastern is highlighted. 
 

                            . ഈ       
"ഈ  "               . 
 

10. Click Find Next. The following message should appear: "Word has finished 
searching the selection. Do you want to search the remainder of the document?" 
 

                      .                
         : "                           ,      -
                  ?" 
 

11. Click No.                  
 

12. Click Cancel                     

  
Alternate Method—Find with Keys 
 

          -                      
 

1. Select: "Monica is from Easton. She lives on the east side of town. Her daughter 
attends Eastern High School." 
 

          : "         ഈ          ,     
                             . ഈ         -
                        . 
 

2. Press Ctrl + F          +              
 

3. Follow steps 6 through 12 in the preceding section. 
 

                6      12                     

 
Use Replace with the Ribbon                  

 
1. Select "Monica is from Easton. She lives on the east side of town. Her daughter 

attends Eastern High School." 
 

        .                       .         -
                         . ഈ             
                  . 
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2. Choose the Home tab.                       
 

3. Click Replace in the Editing group. The Find and Replace dialog box appears. 
 

                                    .      
                                . 
 

4. Type east in the Find What box. 
 

                                      
 

5. Type west in the Replace With box. 
 

                                  . 
 

6. Click Find Next. The East in Easton is highlighted. 
 

                      . ഈ      ഈ      -
        . 
 

7. Click Replace. Word replaces the "East" in "Easton" with "West" and then highlights 
the word "east. 
 

                     . "ഈ   "          
"ഈ  "        "      "           . "     "    
                  
 

8. Click Replace. Word replaces the word "east" with "west" and then highlights the 
word "Eastern." 
 

                     ."     "       "       " 
            "     "                    . 
 

9. Click Close. Do not replace the "East" in "Eastern" with "West." 
 

                . "      " "ഈ     "   
"       "            . 
 

10. Your text should now read,  
 

                             
 

"Monica is from Weston. She lives on the west side of town. Her daughter attends 
Eastern High School." 
 

"                   ,                     
               ,            ഈ             
         ." 
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Alternate Method—Replace with Keys 
 

          -                            
 

1. Select "Monica is from Easton. She lives on the west side of town. Her daughter 
attends Western High School." 
 

"       ഈ         ,                     
               ,                            
         ." 
 

2. Press Ctrl + H.          +           . 
 

3. Follow steps 4 through 11 in the preceding section. 
 

                4      11             
         

 

Activity  :  Undo & Redo  
 

        :                 &             
 

1. Type Undo example. 
 

                                . 
 

2. Click the Undo button on the Quick Access menu. The typing disappears. 
 

                                          -
   .                    . 
 

3. Click the Redo button on the Quick Access menu. The typing reappears. 
 

                                        . 
                    . 
 

4. Select "Undo example." 
 

"                   "           . 
 

5. Press Ctrl + B to bold. Word bolds the text. 
 

        +                    .          -
              . 
 

6. Press Ctrl + I. Word italicize the text. 
 

        + .                         . 
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7. Press Ctrl + U Word underline the text. 
 

        +                               . 
 

8. Click the down arrow next to the Undo icon. You will see the actions you performed 
listed.  
 

                                  
         .                              -
                 . 
 

 To undo the underline, click Underline; 
 

                  ,                      
 

 To undo the underline and italic, click Underline Italic;  
 

                                 ,       
                ; 
 

 To undo the underline, italic, and bold click Bold etc. 
 

     ,       ,                       
      
 

9. To redo, click the Redo icon several times. 
 

            ,                        -
      

 

Alternate Method -- Undo & Redo by Using Keys 
 

         -                             &             
  
1. Type Undo example. 

 

                        
 

2. Press Ctrl + Z. The typing disappears. 
 

        +            . 
                   
 

3. Press Ctrl + Y. The typing reappears. 
 

        +          . 
                      
 

4. Select "Undo example." 
 

"            " 
          . 
 

5. Press Ctrl + U to underline. 
 

                  l +         . 
 

6. Press Ctrl + Z. The underline is removed. 
 

        +           .               
 

7. Press Ctrl + Y. The underline reappears 
          +                                   
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Practice Session                   
 
 

1. Open a new Word File with the name "(your name) Word.doc" and type the 
following text in the file:- 
 

"(           )     .                        
          "                                : 
 

Microsoft Word XP: Microsoft Word is one of the most widely used Word Processor. 
Word Processing software, which allows you to write documents, edits them and 
prints them after formatting it according to your needs. Microsoft Word has all the 
possible options of a word processor in the form of font style and size, indents, line 
spacing, margins, spelling and grammar check and many more. 
 

                       :                  
                                       . , 
                                        
                                           
                                            
         .           ,      ,         ,     
        ,          ,         ,                 
                                           
                               . 
 

2. Find the word "of" from the document and replace it with "if" 
 

                   "  "                "  " 
                            
 

3. Try to show and hide the view of the ruler from view options and also try to change 
the measurement units of the ruler (Inches, centimeters). 
 

                                              
                                      (     , 
            )                       . 
 

4. Close and exit word. 
 

                             
 

5. What is the shortcut of MS WORD and Extension of word? 
 

                                      -
          ? 
 

6. Why do we use EXT.? 
 

                         ? 
 

7. Open the Previous saved documents and cut the whole Text then paste it. 
 

                         ,                
                  . 
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Bold, Italicize, and Underline : Write the below text: 
 

     ,         ,        :               
      : 
 

Launcher : Bold Italicize Underline 
these words. All three Regular 
 

      : ഈ        
                 
          .       
             
 

Ribbon : Bold Italicize Underline 
these words. All three Regular 
 

     : ഈ        
                 
          .       
             
 

Mini Toolbar : Bold Italicize Regular 
 

              : ഈ                         
          .                    
 

Keys : Bold Italicize Underline these words. All three Regular 
 

     : ഈ                                   . 
                   
 

Your screen should look similar to the one shown. 
 

                                          . 
 
Activity  :  Turning the text Bold  : With Launcher 
 

        :                  :                  
 
1. On the line that begins with Launcher, select the word "Bold."   

 

                        "     "         
          . 
 

2. Choose the Home tab. 
 

                   . 
 

3. Click the dialog box launcher in the Font group. 
 

                                             
 

4. Click Bold in the Font Style box. 
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With Ribbon                    
 

1. Choose the Home tab.  
 

                     
 

2. Click the Bold button   in 
the Font group. You have 
bolded the word bold. 
 

              '   -
      '     -
     .          
             -
         

 

Note: To remove the bold, you 
can select the text and then click the Bold button   again. 
 

       :                   ,        
                                
         . 
 
 

With Toolbar                    :  
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Bold with Keys                        
 

1. On the line that begins with "Keys," select the word "Bold."  You can place the 
cursor before the letter "B" in "Bold." Press the Shift key; then press the right 
arrow key until the entire word is highlighted. 

 

"    "                 "     "         
          . "      "    "              
                      .          
      ;                                
                  . 

 

2. Press Ctrl + B (hold down the Ctrl key while pressing b).  
 

        +           (              
                              ). 

 
Activity  :  Turning the text Italic :  
 

        :                    :                 
 

With the Dialog Box Launcher              
 

1. Choose the Home tab. 
 

                     
 

2. Click the dialog box launcher in the Font group. The Font dialog box appears. 
 

                                           . 
                         . 
 

3. Click Italic in the Font Style box. 
 

                                     
 

Click OK to close the Font dialog box. 
 

                                           
     . 
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With the Ribbon              
 

1. On the line that begins with "Ribbon," 
select the word "Italicize."  
 

"    "              
      , "        " 
                  . 
 

2. Click the Italic button   on the Ribbon. 
You have italicized the word Italicize. 
 

                     
          .      
                                 

 

With the Mini Toolbar                              
 

1. On the line that begins with "Mini 
Toolbar," select the word "Italicize."  
 

                      -
           "     -
   "         
          . 
 

2. Right-click. The Mini toolbar appears. 
 

   -         .      
               
 

3. Click the Italic button. You have 
 

                         
 

italicized the word Italicize. Employability  
 

                                     . 
            

 

Italicize with Keys                                
 

1. On the line that begins with "Keys," select the word "Italicize." You can place the 
cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow 
key until the entire word is highlighted. 
 

"    "                ,         "         
          .        "         "             
                             .         
      ;                                    
              . 
 

2. Press Ctrl + I (hold down the Ctrl key while pressing I).  
 

        +         (                       
            ). 
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Activity  :  Underlining the text  :  
 

        :                  
 

With the Dialog Box Launcher                                
 

1. Choose the Home tab. 
 

                   . 
 

2. Click the dialog box launcher in the Font group.  
 

                           
                
 

3. The Font dialog box appears. 
 

                         . 
 

4. In the Underline Style box, click the down arrow to 
open the pull-down menu. 
 

                          -                 
                         . 
 

5. Click the type of underline you wish to use. 
 

                                           
             . 

 
 
 
 
 
 
 
 
 
 
 
 
 

Underline with the Ribbon                            :   
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Alternate Method—Underline with Keys 
 

           -                       

 
1. On the line that begins with "Keys," select the words "Underline these words." 
 

"    "                    , "ഈ        
    -      "                     . 

 

2. Press Ctrl + U (hold down the Ctrl key while pressing u).  
 

        +           (              
                       ). 

  
Activity  :  Changing Font Size  
 

        :                   
  
1. Type the following:  I can be any size 

you want me to be. 
 

                
     :            -
        -        
      
 

2. Click 36 to select it as your font size. 
 

                  
    36           
              

 

Change the Font Size with Grow Font and Shrink Font 
 

              ,                              
                

 

1. Type the following: Grow 
Shrink 
 

               
     :             
 

2. Select "Grow" 
 

"    "             
 

3. Choose the Home tab. 
 

                     
 

4. Click the Grow Font button   several times. You font becomes larger. 
 

                                    . 
                            . 
 

5. Select Shrink.                        
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6. Click the Shrink Font button   several times. Your font becomes smaller. 
 

                                .         
                     . 

 
Activity  :  Changing Font  
 

        :                
 

1. Type the following: Changing fonts 
 

                     :                
 

2. Choose the Home tab. 
 

                   . 
 

3. Click the font name to select the font you want. 
 

                                        
              . 

 
Change the Font with the Mini 
Toolbar 

 

                   -
                 

 
a. Select "Changing fonts." 

 

"              " 
            
 

b. Right-click. The Mini toolbar 
and a menu appear 
 

   -         .                           
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Activity  :  Changing Case 
 

        :             
 

Microsoft word has 5 types of case: 
 

                    5                   : 
 
1. Sentence case 

 

           
 

2. Lowercase          
 

3. UPPERCASE  
 

        
 

4. Capitalise Each Word 
              -
             
 

5. tOGGLEcASE  
 

           
  
 

To change case of a sentence, select it & then click on the Change case icon on the task bar. 
 

                         ,              ,        
                                     . 
 

Subscript/Superscript              /            :  
 

To change text into superscript/subscript,  select the text and click on the x2 and x2 icons on 
the taskbar. 
 

            /                          ,       
                     x2, x2                   . 
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Practice Session                   
 
 

1. Open a previously saved Word File with the name "(your name) Word.doc"  
 

                 (           )     .     "    
                    " 
 

2. Apply the following specification to headings follows : 
 

                                         
 

a. Make the heading Microsoft Word XP in bold & italics. 
 

                                    
      &                   
 

b. Change the font of the heading to Castellar and give blue color. 
 

                                 ,          
       
 

c. Increase the font size of heading to 18. 
 

                     18            
 

3. Apply the following Specification to paragraph as follows: 
 

                                        
 

a. Underline the words "one of the most widely used Word Processor" and give 
red colour to the underline 
 

"                                   "    
                                     
 

b. Change the font of the paragraph Comic Sans MS 
 

                                     
       
 

c. Increase the size of the paragraph to 16. 
 

               16      
  

4. Change the case of ‘Microsoft Word has all the possible options of a word processor 
in the form of font style and size, indents, line spacing, margins, spelling and 
grammar check and many more’ to UPPERCASE. 
 

'                              '           , 
     ,         ,             ,          , 
        ,                                   -
                                      
                      . 
 

5. Save the document and close Word. 
 

              ,                 
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Activity  :  Add Space Before or After Paragraphs 
 

                  :                                  
       

 

1. Place your cursor anywhere in the second paragraph of the sample text you created. 
 

                                       
                             . 
 

2. Choose the Page Layout tab. The default spacing appears in the Spacing Before field. 
 

                        .                 
                             . 
 

3. Click the up arrow next to the 
Spacing Before field to increase the 
space before the paragraph. 
 

              
              
                  . 
                  
                 .  
 

4. Click the up arrow next to the 
Spacing After field to increase the 
amount of space after the 
paragraph. 
 

                                         
    .                                   . 

 
Activity  :  Change Line Spacing 
 

        :                     
 
1. Place your cursor anywhere in the first paragraph of the sample text you created in 

Exercise 2. 
 

        2                                 
                                         . 

 

2. Choose the Home tab.                       
 

3. Click the Line Spacing button   in the Paragraph group. A menu of options 
appears. 
 

                                        . 
                               . 
 

4. Click 2.0 to double-space the first paragraph.  
 

                          2.0           . 
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Or          
 

5. Line spacing can be changed using 
dialog box that appears on right 
clicking on the paragraph. Try 
adding Single, double and multiple 
spacing to your paragraph. 
 

                
                   
                  
              
               -
    .       ,     , 
                                          
       . 

 
 
 
 
 

Activity  :  Indent Paragraphs 
 

        :               
 

1. Place your cursor anywhere in the second paragraph of the sample text you created 
in Exercise 2. 
 

        2                                  
                                       
 

2. Choose the Page Layout tab. 
 

                        . 
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3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to 
1". 
 

"                 1"                        
      1                                     
                . 
 

4. Type 1" in the Indent Right field or use the up or down arrows to set the field value 
to 1". Your paragraph is now indented one inch from both the left and right margins, 
as in the example. 
 

               ,                         
               .      1     "          
                                 1         -
                                         . 
            . 

 

Activity  :  Align Paragraphs 
 

        :                  
 

Right-align                 
 

1. Select the paragraphs you created 
 

                              
 

2. Choose the home tab                       
 

3. Click the Align Right button in the paragraph 
 

                                  
 

Left-align                    
 

1. Select the paragraphs you created. 
 

                              
 

2. Choose the Home tab.                      
 

3. Click the Align-left button   in the Paragraph group. Word left-aligns 
your paragraph 
 

        ഘ         -             
     .                                 
            
 

Center        
 

1. Selected the paragraphs you created. 
 

                             
 

2. Choose the Home tab.                     . 
 

3. Click the Center button   in the Paragraph group. Word centers your 
paragraph 
 

        ഘ                         . 
                                        . 
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Justify                 
 

1. Select the paragraphs you created. 
 

                              
 

2. Choose the Home tab.                     . 
 

3. Click the Justify button   in the Paragraph group. Word justifies your 
paragraph 
 

        ഘ                           . 
                                 

 
 

 

EXAMPLE   :   Left-Aligned        ാഹ ണ   :      പ്ല ൻഡ് 

 
Sample Paragraph       ൊ ൃകാ ഖണ്ഡിക   
 

On the Insert tab, the galleries include items that are designed to coordinate with the 
overall look of your document. You can use these galleries to insert tables, headers, 
footers, lists, cover pages, and other document building blocks. When you create pictures, 
charts, or diagrams, they also coordinate with your current document look. 

 

ഇൻസേർട്ട് ടാബിലെ, ഗാെറിയിൽ നിങ്ങളുലട പ്രമാണത്തിൻലറ 
ലമാത്തത്തിെുള്ള രൂരത്തിൽ ഏസ ാരിപ്പിക്കുന്നതിന് രൂര ൽപ്പന 
ലെയ്ത ഇനങ്ങൾ ഉൾലപ്പടുന്നു. രട്ടി  ൾ, തെലക്കട്ടു ൾ, ഫൂട്ടറു ൾ, 
െിസ്റ്റു ൾ,     സരജു ൾ, മറ്റ് പ്രമാണ നിർമ്മാണ സലാക്കു ൾ 
എന്നിവ ഉൾലപ്പടുന്ന ഈ ഗാെറി ൾ നിങ്ങൾക്ക് ഉരസയാഗിക്കാൻ 
 ഴിയുും. െിപ്ത-ങ്ങൾ, ൊർട്ടു ൾ അലെെങ്കിൽ ഡയപ്ഗമു ൾ എന്നിവ 
േൃഷ്ടിക്കുസപാൾ, നിങ്ങളുലട നിെവിലെ പ്രമാണ രൂരവുും തമ്മിെുും 
   ഏ ീ രിക്കുും. 

EXAMPLE   :  Right-aligned         ാഹ ണ    :   വ    കെീക ി   
 

Sample Paragraph     ൊ ൃകാ ഖണ്ഡിക  :  
On the Insert tab, the galleries include items that are designed to coordinate with the 

overall look of your document. You can use these galleries to insert tables, headers, 
footers, lists, cover pages, and other document building blocks. When you create pictures, 

charts, or diagrams, they also coordinate with your current document look. 
 

ഇൻസേർട്ട് ടാബിലെ, ഗാെറിയിൽ നിങ്ങളുലട പ്രമാണത്തിൻലറ ലമാത്ത-
ത്തിെുള്ള രൂരത്തിൽ ഏസ ാരിപ്പിക്കുന്നതിന് രൂര ൽപ്പന ലെയ്ത 

ഇനങ്ങൾ ഉൾലപ്പടുന്നു. രട്ടി  ൾ, തെലക്കട്ടു ൾ, ഫൂട്ടറു ൾ, 
െിസ്റ്റു ൾ,     സരജു ൾ, മറ്റ് പ്രമാണ നിർമ്മാണ സലാക്കു ൾ 
എന്നിവ ഉൾലപ്പ-ടുന്ന ഈ ഗാെറി ൾ നിങ്ങൾക്ക് ഉരസയാഗിക്കാൻ 
 ഴിയുും. െിപ്തങ്ങൾ, ൊർട്ടു ൾ അലെെങ്കിൽ ഡയപ്ഗമു ൾ എന്നിവ 
േൃഷ്ടിക്കുസപാൾ, നിങ്ങ-ളുലട നിെവിലെ പ്രമാണ രൂരവുും തമ്മിെുും 

   ഏ ീ രിക്കുും. 
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EXAMPLE    :   Centered         ാഹ ണ    :    മക രീക ി   
 

Sample Paragraph    ൊ ൃകാ ഖണ്ഡിക :  
 

On the Insert tab, the galleries include items that are designed to coordinate with the 
overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create pictures, 
charts, or diagrams, they also coordinate with your current document look. 

 
  സേർട്ട് ടാബിലെ, ഗാെറിയിൽ നിങ്ങളുലട പ്രമാണത്തിൻലറ ലമാത്ത-
ത്തിെുള്ള രൂരത്തിൽ ഏസ ാരിപ്പിക്കുന്നതിന് രൂര ൽപ്പന ലെയ്ത 
ഇനങ്ങൾ ഉൾലപ്പടുന്നു. രട്ടി  ൾ, തെലക്കട്ടു ൾ, ഫൂട്ടറു ൾ, 

െിസ്റ്റു ൾ,     സരജു ൾ, മറ്റ് പ്രമാണ നിർമ്മാണ സലാക്കു ൾ 
എന്നിവ ഉൾലപ്പടുന്ന ഈ ഗാെറി ൾ നിങ്ങൾക്ക് ഉരസയാഗിക്കാൻ 
 ഴിയുും. െിപ്തങ്ങൾ, ൊർട്ടു ൾ അലെെങ്കിൽ ഡയപ്ഗമു ൾ എന്നിവ 
േൃഷ്ടിക്കു-സപാൾ, നിങ്ങളുലട നിെവിലെ പ്രമാണ രൂരവുും തമ്മിെുും 

   ഏ ീ -രിക്കുും. 

EXAMPLE   :   Justified         ാഹ ണ ിന്റ  :     ീ ീക ി മ    
 

Sample Paragraph    ൊ ൃകാ ഖണ്ഡിക : 
 

On the Insert tab, the galleries include items that are designed to coordinate with the 
overall look of your document. You can use these galleries to insert tables, headers, 
footers, lists, cover pages,  
 

ഇൻസേർട്ട് ടാബിലെ, ഗാെറിയിൽ നിങ്ങളുലട പ്രമാണത്തിന്ലറ 
ലമാത്തത്തിെുള്ള രൂരത്തിൽ ഏസ ാരിപ്പിക്കുന്നതിന് രൂര ൽപ്പന 
ലെയ്ത ഇനങ്ങൾ ഉൾലപ്പടുന്നു. സടബിളു ൾ, തെവാെ ങ്ങൾ, 
രാദസെഖനങ്ങൾ, െിസ്റ്റു ൾ,     താളു ൾ എന്നിവ സെർക്കാൻ ഈ 
ഗാെറി ൾ ഉരസയാഗിക്കാും. 

Example    :   Hanging Indent  
 

  ാഹ ണ   :  ഹാൻഡി ഗ്  ൻഡൻ്  പമയാഗി ാ  
 

Hanging Indent    ഹാ ി ഗ്  ൻമഡന്റ്:  
 

The hanging indent feature indents the first line of the paragraph from the margin by the 
amount specified in the Left field. The amount in the Left field plus the amount 
specified in the By field indent all subsequent lines.  
 

ഇടതുവശലത്ത ഫീൽഡിൽ വയക്തമാക്കിയിട്ടുള്ള എലമൌണ്ടിനേരിച്ച് 
ഖണ്ഡി യിലെ മാർജിനിൽ നിന്നുള്ള ആദയ വരിലയ ഹാുംങ്ങിഗ് 
ഇൻഡൻറ് ഇൻഡൻറ് ലെയ്യുന്നു. ബബ ഫീൽഡിൽ നിർസേശിച്ചി-
രിക്കുന്ന എലമൌണ്ടുും ലെഫ്റ്റ്റ് ഫീ.ഡിലെ എബമണ്ടുും തുടർന്നുള്  
എെൊ വരി ളിെുും ഉൾലപ്പടുത്തുന്നു 
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Activity  :  Adding Bullets   
 

        :                    
 

Type the following list as shown   
 

                                             
 

Apple        
 

Orange       
 

Grape          
 

Mango        
 

Cherry       
 
1. Select the words you just typed.  

 

              
           
          . 
 

2. Choose the Home tab.  
 

                   . 
 

3. In the Paragraph group, click the down arrow next to the Bullets button .  
The Bullet Library appears.  
 

       ഘ   ,                          
                 .                          
 

4. Click to select the type of bullet you want to use. Word adds bullets to your list. 
 

                                        -
                  .                       -
            . 
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To remove the bulleting                           
 

1. Select the list again.                          
 

2. Choose the Home tab.                       
 

3. In the Paragraph group, click the down arrow next to the Bullets icon. The Bullet 
dialog box appears.  
 

       ഘ   ,                         
                         .              
            . 
 

4. Click None. Word removes the bullets from your list 
 

          .                                  
            
 

Activity  :  Adding Numbering;   
 

        :                 

 

Type the following list as shown: 
 

                                       
 

Apple         

Orange       

Grape            

Mango       

Cherry       
 

1. Select the words you just 
typed. 
 

                                       
 

2. Choose the Home tab. 
 

                    
 

3. In the Paragraph group, click the down arrow next to the Numbering button . 
The Numbering Library appears. 
 

                                      -
                      .               
       
 

4. Click to select the type of numbering you want to use. Word numbers your 
list. 
 

                                   
           .                       
      . 
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Note  : As you move your cursor over the various number styles, Word displays the 
number style onscreen. 
 

        :                                 -
               ,                               . 
 

To remove the numbering                  
 

1. Same as removing the bullets.  
 

                           . 
 

 

Practice Session                   
 
 

1. Open an already saved word document. 
 

                             . 
 

2. Give the following  setting  to the whole paragraph:  
 

                                            
  

 Alignment : Justify          :             

 Indention : 0.1 each         : 0.1      

 Special : First Line  0.5         :        0.5 

 Spacing : 6 each       : 6      

 Line Spacing : Single or Double  
 

            :                     
 

3. Select the heading give centre alignment and special text effect. 
 

                                             
       
 

4. Insert the following points in the new page of the document. 
 

                                           
       . 

 

 Perfect Office             
 

a. Window         

b. b paint          

c. word         
d. Access           

e. Power point              
 

 Accounting software                     
  

a. Tally 9.0        9.0 

b. Tally Payroll               

c. Busy          
d. Visual Payroll               
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5. Save the document and close word  
 

                                 

  
Activity  :  Adding Page Border;   
 

        :                     

 
Choose the Page layout tab                             
 

1. In the Page Background group, page 
Borders option.  
 

               , 
                 
 

2. In page border tab, select, box type 
and width of the line. 
 

                , 
         ,         
               -
     . 
 

3. Your page will have a border. 
 

                        . 
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Activity  :  Adding Text Border 
 

        :                       
 

1. Choose the Home tab  
 

                     
 

2. In the Paragraph group, select 
borders and shading tab. 
 

 

       ,            
                  -
      

 
 
 

 It helps you automate various tasks that you cannot do manually.  
 

                                          -
                    . 
 

 It helps you organize your data and information in a better way.  
 

                                             
         . 
 

 It has much more computing and calculating power then an ordinary human.  
 

                     .                       -
                      
 

 It may help your work to be a lot easier.  
 

                                             
 

 It may be the storage of your important data and files.  
 

                                             -
          . 
 

 It may be your handy book.  
 

                           . 
 

 It may help you solve problems faster than an ordinary human being can do. 
 

                                            -
                                . 
 

 It has speed, storage, reliability, consistency and communications.  
 

    ,       ,         ,           ,     
     -                 
 

 It helps you to find useful information using the Internet.  
 

                                          -
                . 
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 It helps in businesses, factories, offices, schools and homes. 
 

         ,         ,        ,        ,        
                    . 

 

Activity     :   Adding Page Colour 
 

        :                    

 
Activity  :  Adding Watermark  
 

        :                    
 

1. Choose the Page Layout Tab and then Watermark icon on the toolbar.  
 

                                            
                
 

2. You can select any one, image watermark or text watermark and even modify their 
properties.  
 

                                           
'                                            -
                         . 
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Activity  :  Adding Page Margins 
 

        :                     
 

1. Choose the Page Layout tab.  
 

                          
 

2. Click Margins in the Page Setup group. A menu appears. 
 

                                     .          
           

 

3. Click Moderate. Word sets your margins to the Moderate settings 
 

                   .                            
                           

 

To Add Custom margins: 
 

                         : 
 

1. Click Custom Margins.  
 

                             
 

2. Complete the boxes to set margins.  
 

                                       
 

3. Click Ok.  
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Activity  :  Setting Page Size 
 

        :                        
 

1. Choose the Page Layout tab.  
 

                        . 
 

2. Click Size in the Page Setup group. A menu appears.  
 

                                  .          
          . 
 

3. Click Letter 8.5 x 11in. Word sets your page size. 
 

    8.5X 11                .                   
              . 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Activity   :  Setting Page Orientation 
 

        :                            
 

1. Choose the Page Layout tab. 
 

                   -
       
 

2. Click Orientation in the Page Setup 
group. A menu appears. 
 

                    -
                . 
                   . 
 

3. Click Portrait. Word sets your page 
orientation to Portrait. 
 

                    .                            
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Practice Session                   
 
1. Open an already saved document.Provide the following formatting to the page: 
2.                            .ഈ          

                         : 
 

 Margin :           
 

 Top : 1,          : 1 

 Bottom : 1,        : 1 

 Left : 1.25,       : 1.25 

 Right : 1.25       : 1.25 
 

 

3. Orientation : Potrait             :            
 

4. Gutter Left : 0.5           : 0.5 
 

5. Give the page red colour.                       
 

6. Insert a watermark on the page with “topsgrup” written diagonally across the page. 
 

                                                 
"         "           . 
 

7. Save the Document with another name and check the difference between the old and 
new document. (Save as) 
 

                                              
                                 . (      ) 
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Activity  :  Inserting Word Art 
 

        :                      
  

1. Select the text                     

2. Click the Insert tab                          

3. Click the WordArt button                         

4. Choose the WordArt                      

  

To modify the styles of WordArt 
 

                           
 

1. Select the WordArt  
 

            -
         
 

2. Click the Format tab for the 
Drawing Tools  
 

               -
                            
 

3. Click the WordArt Fill button, the WordArt Outline button, or the Text 
Effects button 
 

        t        ,                 
                                     

 

Activity  :  Adding picture  
 

        :                
 

1. Click the Insert Tab  
 

                
           
 

2. Click the Picture Button  
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3. Browse to the picture from your files  
 

                                         
 

4. Click insert                             
 

5. To move the graphic, click it and drag it to where you want it 
 

               ,                        
                   

 
Activity  :  Adding Clip Art  
 

        :                    
 

1. Click the Insert Tab  
 

             
          
 

2. Click the Clip Art Button  
 

              
          
 

3. Search for the clip art using 
the search dialog box  
 

                                  
                 
 

4. Click the clip art                          
 

5. To move the graphic, click it and drag it to where you want it   
 

               ,                        
                   

 
Activity  :  Editing Pictures and Clip Art 
 

        :                               

 
 

1. When you add a graphic to the presentation, an additional Tab appears on 
the Ribbon.   
 

                                     , 
                                
 

2. The Format Tab allows you to format the pictures and graphics. 
 

                                          
                    . 
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3. Select the picture you have inserted. 
 

                            

4. Go to format tab and modify it. 
 

                    ,                 . 
 

Activity  :  Adding a Shape  
 

        :                   
 

1. Click the Insert Tab    
 

                 -
      
 

2. Click the Shapes Button    
 

               
          
 

3. Click the shape you choose  
 

                
                
 

4. Click the Shape    
 

                
 

5. Drag the cursor to expand the Shape   
 

                   
             

    
To format the shapes                            
 

1. Click the Shape                   
 

2. Click the Format tab                           

 
 
 

3. Click on shape fill to change the color. As you see  
 

                             
     .                    
 

4. Click on shape outline for outline color. As you see 
 

                               
         .                    
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5. Click on change shape to change the shape. As you see 
 

                          
                 .           -
        

 
Activity  :  Adding a Header and/or Footer 
 

        :             /                        
 

1. From the Insert menu, select Header and Footer 
 

                                         -
      
 
 

 
 
 
 

To create a Header                      
 

1. Select the type of header you 
want to create. 
 

             
               
            
 

2. Enter text or graphics into the 
Header area or, to insert page 
numbers, click on the page 
number button in the toolbar. 
 

                                    
                          ,               
                   . 
 

3. To insert the time or date, click 
on the time or date button. 
 

             
               , 
             
            
           
 

4. To insert common header items 
such as file name, author name, 
etc., click on the Insert AutoText button for the pull-down menu and select 
the appropriate item. 
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        ,       -
               -
              -
             
       ,    -     
                 
                 
            -
              -
     . 
 

5. To Edit header :  Click on edit button 
 

                      :                 -
      

 
To create a Footer               

 

1. Click on the switch button to 
switch between header and 
footer. 
 

    ,           
                  
      . 
 

2. When you are finished, click 
on Close to exit the 
Header/Footer. 
 

                               /      -
                                    . 

 
Activity  :  Inserting page Breaks 
 

        :                   
 

 

1. Place your cursor before 
the D in "Displaced 
Homemakers"  
 

        
           
              
             
       
 

2. Choose the Insert tab.  
 

                       . 
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3. Click Page Break. Word places a page break in your document.  
 

                   .                  
                            . 
 

4. To delete a page break, you select the page break and then press the Delete 
key. 
 

                                      
                          . 

 
Activity  :  Adding page Numbers 
 

        :                    
 

1. Choose the Insert tab.  
 

                         
 

2. Click the Page Number 
button in the Header & 
Footer group. A menu 
appears.  
 

     &      
             
        
         . 
         
            
 

3. Click Bottom of Page.  
 

                          . 
 

4. Click the right-side option 
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Practice Session                   
 
 

1. Open a previously saved document 
 

                           
 

2. Insert the header and footer on the first page with : 
 

                                      : 
 

 Your name in header  
 

 

                     
 

 Your batch code and timing in the footer  
 

                                     
 

 Also insert any picture from clip art into the header. 
 

                                        
         
 

3. On the second page insert the header "Microsoft Office XP ". 
 

                    "                      
  "             
 

4. Also place page number and date/time in the footer of your document. 
 

                                          
           . 
 

5. Page No. starts from No.10 & not from No.1 
 

           .     10                & 1      
    
 

6. Insert the Picture of the computer at the end of the document 
 

                                            
 

7. Save the document and close Word. 
 

                          . 
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Activity  :  Inserting Text Box  
 

        :                             
 

1. Click the Insert tab  
 

             
           

 

2. Click the text Box button  
 

            
        -       
 

3. Insert the type of text box 
 

                               
 

4. Write text in the text box that appears on the screen  
 

                                       
       

 

 

Activity  :  Inserting Hyperlink  
 

        :                   
 

1. Type Address on the page. 
 

               
          . 
 

2. Select ADDRESS and on insert 
tab click-Hyperlink. 
 

                
              
             .  
 

3. “Text to display” is the text 
that contains the hyperlink  
 

"                 
     "          
               
    
 

4. On Address tab below-write 
the address of the website you 
want the hyperlink to have.  
 

                                   
                                . 
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5. Type www.google.com on the address box. 
 

                            .      .     
          . 

 
Activity  :  Inserting Symbol:  
 

        :             
 
 
 
 
 
 
 

 

 

Practice Session                   
 
 

1. Create two bookmarks BM1 and BM2 for first two paragraphs. 
 

                                     1,    
  2            . 
 

2. At the end of the document make two hyperlinks for the above bookmarks so that 
whenever you click the above book mark your cursor moves to the proper location. 
 

                     ,                         
                     ,                   -
                                              
                     . 
 

3. Insert any paint file with a link that has been created by you in previous sessions. 
Make any changes in this file and see the changes being done in the original file. 
 

                                           -
                       . ഈ                
            ,                         
     . 
 

4. Insert Blue Print theme to the entire document. 
 

                                         
     . 
 

5. Write down the following formula in your document(using Subscript and 
Superscript option)  
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                 (          ,             
              ) 
 

CO2 + H2O + CH3COOH + SO2 + O2 
 

     2 +    2  +       3           +     2 +  2  
 

                   
 

(A+B)2 = A2 + B2    (  +   ) 2 = 2 +   2) 
 

6. Insert the following diagram at the end 
 

                                        
 

7. Save the document and close Word 
 

                             
 

 

  



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              99 
  

Activity  :  Inserting table of Contents 
 

        :                         
 

1. Go to first page of document 
 

                                
 

2. On “references” tab, click on table of contents. 
 

"         "      ,                        
       
 

3. Select your choice of table. 
 

                 
                
 

4. You can also remove table of 
contents by clicking on remove 
tab in the drop down list 
 

               
                 
               
            
           

 
 

  

Name  
     

Class 
      

Age 
      

Sex 
ലേക്സ് 

Home town 
         

Ashoka       9 14 Male        Delhi          
Suresh        11 16 Male     Mumbai        

Lalitha        12 17 Female      Korba               
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Activity  :  Creating a table 
 

        :                     
 

To create a table                       
 

1. Place the cursor on the page 
where you want the new table  
 

              -
            
                  
 

2. Click the Insert Tab of the Ribbon  
 

                
                 
 

3. Click the Tables Button on the 
Tables Group.  
 

               
                      
 

4. Select 5 columns and 4 rows. 
 

5         4         
          . 
 

5. Place the cursor in the cell 
where you wish to enter the 
information.  Begin typing. 
 

           
          -
             
          .                 . 

 
 

Modify the Table Design 
 

                       
 

1. Click the table and notice that 
you have two new tabs on the 
Ribbon:  Design and Layout.  
 
            -
            
                 
             
       :         
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2. On the Design Tab, you can choose: 
                             : 
 

 Table Style Options                      
 

 Table Styles                 
 

 Draw Borders                   

 
Format a Table  
 

                        
 

a. Click the table and then click the Layout Tab on the Ribbon 
 

                                   
          

 

Practice Session                   
 
 

1. Open an already saved document. 
 

                                
 

2. Insert a Table of Content at 
the starting of the 
document. 
 

            -
           
          
       . 

 

3. Increase the size of table of 
content & give center 
alignment. 
 

          
               
                                        . 
 

 

4. Select the table of content given above. Scale Character Spacing to 200%. 
 

                                        .  
                 200%                
 

 

5. Draw a table at the end of the document 
 

                                     
 
 

Mathematical Operation 
                 

Operator  
       

Addition          + 
Subtraction           - 
Multiplication        X 
Divisions         / 
Percentage          % 
Power and Roots             ^ 
Equal to          = 
Less than        < 



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              102 
  

6. Insert a blank row between Multiplication and Division. 
 

                                              . 
 

7. Save the document and exit Word. 
 

                                       . 
 

Inserting Rows and Columns 
 

                        
 

1. Right click anywhere on the table, select the action you want to carry out 
 

                          -             
     ,                            
          . 
 
 

 
 
 
 
 
 
 
 
 
 
 
Activity  :   Deleting Rows and Columns 
 

        :                            
 

1. Right click anywhere on the table, click on delete cells. 
 

                                ,         
                   . 
 

2. Select desired choice from the box. 
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Activity  :  Merging Cells  
 

        :                   
 

1. Select cells to merge                                 
 

2. Right click             
 

 

3. Select merge cells                              

 

Activity  :  Splitting table 
 

        :             
 

1. Select table   
 

                 
 

2. On Layout tab, click Split 
table   
 

           , 
               -
       
 

3. Table will break into two 
tables. 
 

                                 
 
 

Activity  :   Converting table to text 
 

        :                                  
 

1. Select table                   
 

2. On Layout tab, click Convert to text tab.  
 

           ,                             
   . 
 
 

3. In the box, click commas option  
 

       ,                           
 

4. Table contents will come separated by commas. 
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Practice Session                   
 
  

1. Open an already saved document.  
 

                               .  
 

2. Create the following table: 
 

                    : 
 

3. Insert two columns at the end with Total and Average 
 

     ,                               
 

Student Details                               

Name  
    

Roll Number 
        

English 
      

Hindi  
     

Maths 
     

Anupriya          2 77 80 94 

Harish               22 89 82 90 

Mahesh        27 65 85 82 

 
4. Give double line border to outer boundary of the table and dotted line border to each 

cell.  
 

                                            
                                           
       
 

5. Calculate Total and Average of all students accordingly.  
 

                                                
                  
 

6. Compare the marks with the help of a chart and also try this out by bar chart.  
 

                                   ,            
                     .  
 

7. Format the Heading with Heading Style 6  
 

       6-                                   
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8. Convert the Table to Text Format.  
 

                                 
 

9. Give Auto format to the table by table Auto format option. 
 

                                                
       
 

10. Save the document and exit word. 
 

              ,                       . 
 
 
Activity  :  Spelling and Grammar  
 

        :                       
 

1. Select the text and click on Spelling and Grammar on review tab. 
 

                                        
                   . 
 

2. Each wrong word will have a suggestion. 
 

                                     
 

3. Click Ignore once, to ignore spelling correction of “Lalita” 
 

"     "                              -
                              . 
 

4. Similarly ignore all correction or to accept, click “Change” icon on right hand 
side. 
 

                                        
         ,           "     "       
         . 
 

5. When all corrections are done, click OK. 
 

                                    -
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Activity  :    Page “Zoom in” / “Zoom Out” 
 

        :      "       " / "       "      
 

1. On bottom left of screen, you 
can click on + and – icon to 
zoom in and zoom out the 
screen. 
 

                 -
    ,        + 
   -            
              -
                 
          . 

 
 

Shortcuts in MS Word 
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MS Word (Revision)        (      ) 

 
 

1. Create the following format in a new MS Word document 
 

                                   

                 

 

Narula Enterprises                   
 

H6, Safdarjung Enclave,  
 

  6,                   
 

New Delhi           
 

Pin : 110016         : 110016 
 

Ph : 011-12237687      : 011-12237687 

Bill No :____________ 
 

       :______ 
 

Ref No :____________ 
 

       :______ 
 

Bill Prepared by :___________ 
 
 

              :_____ 
S No 
   

Particulars 
           

Qty 

അളവ് 

Rate 
    

Total 
    

Dis 
   . 

Total Amt 
          

1 Pepsi           3 25 75 10% 67.5 

2 Mountain Dew  
 

          

2 25 50 10% 45 

3 Chips          5 10 50 Nil 50 

Total          
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2. Open a new page in the document and create the below format in that page. 
 

                                         -
                    . 
 

3. Convert the entire table in to text now.  
 

                                    . 
 

4. Put a picture watermark on the page. 
 

                         

 
Practice Session                   (          ) 
 
 

1. Open a new word Document. 
 

                       . 
 

2. Create the following database for your customers with the following information. 
 

                                          
                        . 
 

 Mr. Mohit Sharma, B- 108 Khanpur, New Delhi-l 10062. 
 

               ,    -108       ,         - 
10062. 
 

 Mr. Punit Gupta D/98 Andheri East, Mumbai-100255 
 

                     / 98       ഈ  ,       
-100255 
 

 Mr. Rajinder Singh, R/77 JuhuChoppati, Kolkata. 
 

          ,    / 77           ,        
 

 Mrs. VarshaChaturvedi, Block-C, MG Road, Mumbai-225047. 
 

                   ,      -  ,           , 
      -225047. 
 

 Mrs. ShaliniAggarwal C-1, V.K. New Delhi 
 

                       -1,   .  .           
 

3. Give them invitation Letter for the Opening of New Outlet. 
 

                                      
     . 
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Best Student 

AWARD 
മ    

  ഡന്റ് 
 വാർഡ് 

YOUR NAME 

യുവർ മ യി  

 
 

 

Topsgrup 
മ ാ സ്ക  ഗ  

To      
 

<<Name>> <<     >> 
 

<<Address>> <<        >> 
                                                                                                                Date :<< Date>>  

 

     : <<       >> 
 

Dear<<SIR/M ADAM>>        >> <<    /      >> 
 

This is to inform you that we are opening a new outlet of sweets in South-Ex-I Delhi. So we 
welcome you on to, celebrate the grand opening function and dinner thereafter. 
 
          -1                               
                                  .        
        ഘ                 ഘ      .     
                   ,   
 
 

Thanks and regards,      , 
 

 
Krishna Sahni             
 

Delhi Sweets                 
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Module   4   :  MICROSOFT   EXCEL 
 

        4  :                    . 
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IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              113 
  

Module Overview                     : 
 

The purpose of this module is to acquaint the Trainee how to work with MS Excel. Excel is 
an electronic spreadsheet program that can be used for storing, organizing and 
manipulating numbers and data. . It is used primarily to enter, edit, format, sort, perform 
mathematical computations, save, retrieve and print numeric data. In this module trainees 
will learn how to compile lots of data into graphs and tables.  
 
  .  .                                      
                       ഈ                   . 
                                               
                                             
                          .                     -
      ,      ,         ,          ,                
                            ,             -
    , ഈ                                         -
                                   . 
 
 

Module Objective                     
 

At the end of the module, the trainee should  
 

                  ,                

 
1. Enter data into a spreadsheet 

 

                          
 

2. Perform basic mathematical operations in a spreadsheet 
 

                                    
 

3. Insert charts into a spreadsheet 
 

                              
 

4. Explain the purpose of options available for printing a spreadsheet 
 

                                           
             

5. Explain the difference between a workbook and a spreadsheet 
 

                                        
             
 

6. Successfully move from one cell to another containing formulas and text 
 

                                               -
                         
 

7. Understand different mathematical, text, date and logical formulas. 
 

          ,      ,     ,                       -
     . 
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8. Copy, Cut and Paste text and formulas 
 

                          ,        ,          
 

9. Use the fill function for dates and formulas 
 

                                         
           

 

Microsoft excel 2007 
 

                    

 
Definition           : 
 

Microsoft excel 2007 is the most powerful spreadsheet program used for Managing,  
Analyzing and  Presenting in a graphical manner.  
 
                    2007                           -
    ,        ,                             
                                 . 
 

It provides not only worksheet facilities with several different styles but also provides with 
formulas for adding, subtracting, multiplying, dividing numbers and function to perform 
number of complex calculations. It also accumulates records of information that’s are both 
textual and numeric, sort, and search for and extract data from database.   
 

                                                  , 
                                 ,            -
     ,           ,               ,          
                  .                               -
                                               -
                                      . 
 
Activity  :  Opening MS Excel 
 

        :                      
 

1. Click on Start Menu –  
 

                        
 

2. go to the All Program –  
 

                            
 

3. go to the Microsoft Office –     
 

                               
 

4. click on Microsoft Office excel 2007. 
 

                    2007              
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Microsoft Excel Window Screen 
  

                                 
 

Office Buttion   
 

         
 
 

Quick Access  Toolbar  
 

                   
 
 

 

The Title Bar 
 

          

 
 

The Ribbon       
     

 

Worksheets      
         
   

The Formula Bar    
             
 

The Status Bar   
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Activity  :  Moving around a Worksheet 
 

        :                       
 

 The Down Arrow Key                     
 

Press the down arrow key several times. Note that the cursor moves 
downward one cell at a time. 
 

                             .      
                                         
 
 

 The Up Arrow Key                      
 

Press the up arrow key several times. Note that the cursor moves upward one 
cell at a time. 
 

                                .     
                                       
                
 

 The Tab Key Move to cell A1.            1                 
 

Press the Tab key several times. Note that the cursor moves to the right one 
cell at a time. 
 

                        .                
                                  
 

 The Shift+Tab Keys          +          
 

Hold down the Shift key and then press Tab. Note that the cursor moves to 
the left one cell at a time. 
 

                           .           
                                     . 
 

 The Right and Left Arrow Keys                      
 

Press the right arrow key several times. Note that the cursor moves to the 
right. 
 

                            .      
                         . 
 

Press the left arrow key several times. Note that the cursor moves to the left. 
 

                           .      
                       

 

 Page Up and Page Down                         
 

Press the Page Down key. Note that the cursor moves down one page. 
 

                     .               
              . 
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Press the Page Up key. Note that the cursor moves up one page. 
 

                        .              
                . 
 

 The Ctrl-Home Key         -         
 

Move the cursor to column J. Stay in column J and move the cursor to row 20. 
Hold down the Ctrl key while you press the Home key. Excel moves to cell 
A1. 
 

                               .       
                  20-                .      
                                  -
       .         1                 . 

 
Activity  :  Quickly Going to a cell 
 

        :                              
 

 Go to -- F5             -   5      
 

 Press F5. The Go To 
dialog box opens.  
 

   5       . 
             
         
 

 Type J3 in the Reference 
field.  
 

             
   3         -
       
 

 Press Enter. Excel moves to cell J3. 
 

           .        3           
      . 
 

 Go to – Ctrl + G           -         +         
 
1. Hold down the Ctrl 

key while you press "g" 
(Ctrl + G). The Go To 
dialog box opens. 
 

"  " (        +   )                  
                       .               
             . 
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2. Type C4 in the Reference field.  
 

                4             
 

3. Press Enter. Excel moves to cell C4.  
 

           .        4           
       

 

 The Name Box           
 

1. Type B10 in the Name box.  
 

              10                 
 

2. Press Enter. Excel moves to cell B10. 
 

      .        10                 . 
 
 

Activity: To Select cells :   
 

       :                       

 

To select cells A1 to E1:               1       1: 
 
 

1. Go to cell A1.    1                  
 

2. Press the F8 key. This anchors the cursor.  
 

  8          . 
             -
         . 
 

3. Note that "Extend Selection" 
appears on the Status bar in 
the lower-left corner of the 
window. You are in the 
Extend mode.  
 

                 
                      "            
         "                       .      
                    
 

4. Click in cell E7. Excel highlights cells A1 to E7.  
 

        7             .       1        7 
                   
 

5. Press Esc and click anywhere on the worksheet to clear the highlighting. 
           ,                     -
                             . 
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Alternative Method :  Select Cells by Dragging 
 

          :                            
 

1. Go to cell A1.     1                      
 

2. Hold down the Ctrl key. You 
won't release it until step 9. 
Holding down the Ctrl key 
enables you to select 
noncontiguous areas of the 
worksheet.  
 

              
              . 
ഘ   9          
              -
    .                                  
                                   
                   
 

3. Press the left mouse button. 
 

                     
 

4. While holding down the left mouse button, use the mouse to move from cell 
A1 to C5. 
 

                           ,      1   
       5                                 

 
Activity  :  To Save a file 
 

        :                   
 

1. Click the Office button. A 
menu appears.  
 

              
     .          
           
 

2. Click Save. The Save As dialog 
box appears.  
 

              . 
              
              
 

3. Go to the directory in which you want to save your file.  
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4. Type Lesson1 in the File Name field.5.Click Save.  
 

                   1            5.     
           

 

Activity  :  To Close Excel 
 

        :              
 

1. Click the Office button. A 
menu appears.  
 

              
     .          
            
 

2. Click Close. Excel closes. 
 

               . 
             

 
Activity  :  To Insert a Worksheet 
 

         :                             
 

1. Open the workbook 
 

                 
 

2. Click the Insert button on the 
Cells group of the Home tab 
 

                 -
                -
               
      
 

3. Click Insert Sheet                              
 
 

To delete a worksheet  
 

                       
 

1. Open the workbook 
 

                 
 

2. Click the Delete button on the 
Cells group of the Home tab 
 

               -
                 
                         
 

3. Click Delete Sheet                               
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Activity  :  To Delete Columns 
 

        :                  
 

To delete columns F and G:       ,                     : 
 

1. Click the column F indicator 
and drag to column G. 

 

                
                 
          
          

 

2. Click the down arrow next to 
Delete in the Cells group. A 
menu appears. 

 

                                    
                         .          
          . 

 

3. Click Delete Sheet Columns. Excel deletes the columns you selected. 
 

                              .      
                               . 

 
 

To delete rows 7 through 12   
 

      7      12                
 

1. Click the row 7 indicator and drag to row 12.  
 

    7            
         12       
      . 
 

2. Click the down arrow next to 
Delete in the Cells group. A 
menu appears. 
 

                   
               
                
         .                      
 

3. Click Delete Sheet Rows.  
 

                              . 
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To insert a column: 
 

               : 
 

1. Click on A to select column A. 
 

                               . 
 

2. Click the down arrow next to Insert in the Cells group. A menu appears. 
 

                                    
                 .                    . 
 

3. Click Insert Sheet Columns. Excel inserts a new column. 
 

                            .          
                 . 
 

4. Click anywhere on the worksheet to remove your selection. 
 

                                       -
                                 

 

To insert rows  
 

             : 
 

1. Click on 1 and then drag down to 2 to select rows 1 and 2. 
 

1-                    1-   2-             -
     2-                 
 

2. Click the down arrow next to Insert in the Cells group. A menu appears. 
 

                                       
                 .                    . 
 

3. Click Insert Sheet Rows. Excel inserts two new rows. 
 

                            .          
                   . 

 

Activity  :  To Enter Data 
 

        :           
 

1. Place the cursor in cell A1. 
 

      1        
         
 

2. Type John Jordan. Do not press 
Enter at this time. 
 

                 
         . ഈ 
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Delete Data                   
 

The Backspace key erases one character at a time.  
 

                                        
       
 

1. Press the Backspace key until Jordan is erased. 
 

                                        
      . 
 

2. Press Enter. The name "John" appears in cell A1. 
 

           .      1   "    "        
           . 

 
Activity  :  To edit a cell 
 

        :                     
 

Change “John to Jone” 
 

"             "       
 
1. Move to cell A1,        1,             

 

2. Press F2,      2         
 

3. Use the Bacjspace key to delete the “n” and the “h”, 
 

"  ", "  "                             
            
 

4. Type nes.,                
 

5. Press Enter .               
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Alternate Method  : Editing  a cell by using  the formula bar 
 

          :                                        
 

Change “Jones to Joker  in the following exercise 
 

         "                                  "  
 

1. Move the cursor to cell A1, 
 

       1     ,             
 

2. Click in the formula area of the formula bar,  
 

                                          
 

3. Use the backspace key   to  erase the  “s, “e”, and “n”,   
 

"  ," ", "  "                      
          , 
 

4. TypeKer,                
 

5. Press enter.               

 

Activity  :  To Delete a cell entry :   
 

        :                             

 
1. Select cells A1 to A2,   

 

          1       2                  
 

2. Press the delete key 
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Activity  :  To Copy and paste   
 

        :               
 

1. Select the cell(s) that you wish to copy,  
 

                         (  ) 
            
 

2. On the Clipboard group of the Home tab, click Copy,  
 

                            ,            -
     ,  
 

3. Select the cell(s) where you would like to copy the data,  
 

                                (  ) 
            
 

4. On the Clipboard group of the Home tab, click Paste 
 

                    -
         ,        
          

 
 
 
 

Activity  :  To Cut and paste 
 

        :                
 

1. Select the cell(s) that you wish to 
copy,  
 

               -
          (  ) 
            
 

2. On the Clipboard group of the Home 
tab, click Cut   
 

                            ,             -
       
 

3. Select the cell(s) where you would like to copy the data   
 

                                (  ) 
            
 

4. On the Clipboard group of the Home tab, click Paste  
 

                                        -
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Activity  :  Undo and Redo 
 

        :             ,             
 

1. On the Quick Access Toolbar   
 

                       
 

2. Click Undo or Redo  
 

                                   
          

 

Activity  :  Find and Replace 
 

        :        ,             
 

 
1. Click the Find & Select button on the Editing 

group of the Home tab   
 

                    
               &    -
                       
 

2. Choose Find or Replace  
 

                     -
                 
 

3. Complete the Find What text box   
 

                      
            
 

4. Click on Options for more search options  
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Activity  :  Go To 
 

        :         
 

1. The Go to command takes you to a specific cell either by cell reference (the 
Column Letter and the Row Number) or cell name.   
 

2.                        (               
       )                                  
                            . 
 

3. Click the Find & Select button on the Editing group of the Home tab  3.Click 
Go To 
 

                                   &    -
                      3.                  

 
 
 
Practice Session                    
 
 

1. Open a new worksheet in MS Excel. 
 

                                      . 
 

2. Go to the following cells without scrolling 
 

                                          
 

a. A65536   .65536 
 

b. Iv62335    .      62335 
 

c. Go to first and last row. 
 

                                  
      . 
 

d. Go to first and last column  
 

                                      
 

3. Create the following table                   
 

Employee ID 
              
              

Employee Name 
               
 

Basic Salary 
       
     

BA001 SaritaKumari                       10000 

BA002 Ashutosh Sharma               15000 

BA003 AshwiniChandel                 12000 

BA004 Garv Sharma             10000 

BA005 Jitendra Kumar                12000 

BA006 Joseph              15000 
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4. Best fit the employees name if required 
 

                                          
 

5. Add Rs Currency in front of the Basic Salary.(Using Copy, Paste) 
 

                                . (      , 
      ) 
 

6. Rename the Worksheet “Salary Detail”. 
 

"            "                      . 
 

7. Save the file with your name followed by Excel i.e. ABC_EXCEI in C:\STUDENTS 
Folder. 
 

                                 ,        
               : \                     
  _       
 

8. Save and close the workbook and exit Excel 
 

                                        -
         . 
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Microsoft excel  
 

                    

 
Activity  :  To Wrap text 
 

        :                  
 

1. Move to cell A2.         2            
 

2. Type Text too long to fit.  
                                 

 

3. Press Enter.                
 

4. Return to cell A2.         2            
 

5. Choose the Home tab.                      
 

6. Click the Wrap Text button .                           
 

7. Excel wraps the text in the cell  
 

                                 
.  

Activity  :  To Change Column Width and Row height 
 

        :                                       
 

1. Click the Format button on 
the Cells group of the Home 
tab 
 

            
                   
             
            
 

2. Manually adjust the height 
and width by clicking Row 
Height or Column Width 
 

                                      -
          ,                 
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3. To use AutoFit, click AutoFit Row Height or AutoFit Column Width. 
 

                                             
                                   . 

 
Activity  :  To Merge Cells 
 

        :                      
 
 

1. To merge cells select the cells you want to merge  
 

                                      
       
 

2. Click the Merge & Center 
button on the Alignment 
group of the Home tab.   
 

               -
              
    &       
               
 

3. The four choices for merging 
cells are: 
 

                                      : 
 

 Merge & Center  : Combines the cells and centers the contents in the 
new, larger cell 
 

         &      :                  -
                                    -
               
 

 Merge Across  : Combines the cells across columns without centering 
data 
 

               :                  
                              
 

 Merge Cells  : Combines the cells in a range without centering. 
 

                :                   
            ങ                
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Activity  :  To  add Colors  to Cells 
 

        :                         
 

1. Click the fill drop down menu 
on the font group of the Home 
tab,  
 

                  
                   
               
       
 

2. Choose the appropriate color 
 

                -
        

 
 
Activity  :  To  change Cell Styles 
 

        :                      
 

1. Click Cell Styles on the Home tab,  
 

                                     
 

2. Choose a style or click New Cell Style 
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Activity  :  To  add Borders to Cells 
 

        :                                   
 

1. Click the Borders drop down menu on 
the Font group of the Home tab,  
 

                  
                  
                     
       
 

2. Choose the appropriate border. 
 

                  -
       . 
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Practice Session                    
 
 

1. Create the following table.                   . 

 
2. Now Auto Fit Column no A(Column with sno.)  

 

                         (                .) 
 

3. Merge column B and Column C (first name and last name)  
 

                               (           
            )  
 

4. Change table degin to simple format from auto format option.  
 

                                                
           . 
 

5. Give double line boarder to the outside of the table and dotted line border inside 
each cell  
 

                                               
                                          
 

6. Give light shade to cell 1,2  and 3 & give dark shade to cell 4, 5 and 6   
 

3                              4, 5, 6     
                                      
 

7. save the work done by your  name. 
 

                              
 
 
 
  

S.No 
  .    

First Name  
       

Last Name  
          

1 Sarita                 Kumari                
2 Ashutosh              Sharma             

3 Ashwini              Chandel              

4 Garv           Sharma             

5 Jitendra           Kumar                

6 Joseph          Fernandez            
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Activity   :  To perform Mathematical Calucation 
 

        :                  
 

Addition                 : 
 

1. Type Add in cell A1  
 

     1   
            
      
 

2. Press entwer   
 

         
 

3. Type 1 in cell A2  
 

     2   
     1 
 

4. Press enter              
 

5. Type 1in cell A3 
 

     3     1                 
 

6. Press enter              
 

7. Type+”A2+A3” in cell A4  
 

     4   +  2 +  3           
 

8. Excel    adds cell  A1 to cell  A2 and displays   the result  in  cell A4. 
 

       2                1           
         4                         

 

Note: Clicking the check mark on the formula bar is similar to pressing Enter. 
Excel records your entery but does not move to the next cell. 
 

      :                                  -
                           .         
                         ,           
                   . 

   

Subtraction              
 

1. Type subtract,  
 

            
       
 

2. Press enter,  
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3. Type 6 in cell B2,          2     6             
 

4. Press enter,                   
 

5. Type 3 in cell 3,      3   3             
 

6. Press enter,                    
 

7. Type”= B2-B3” in cell B4,  
 

      4                  "  2-  3"     
 

8. Click the check mark on the Formula bar. Excel subtract cell B3, from 
cell B2 and the result display in cell B4. 
 

                                   . 
      2               3,       
                 4             -
              . 

 
 

To create a formula                         
 

1. Click the cell in which you want to enter formula,  
 

                                 
     ,  
 

2. In the formula bar type= (equal  sign),  
 

                    = (       ),  
 

3. Click on the 1st cell you want in the formula,  
 

                                     
           
 

4. Enter an operation such as + or *,  
 

+         *                       
       
 

5. Click on the next cell you want in the formula. Continue step 3-5 until 
the formula is complete,  
 

                                  .6. 
                             3-5         
 

6. Hit the ENTER key on the key board  
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Examples  of Formulae                               
 

Function    
        

Using cell numbers 
        

           

Using numbers 
        

           

Addition                   =A1+A2     =5+2      

Subtraction                =A1-A2     =5-2      

Division                     =A1/A2    =5/2     

Multiplication         =A1*A2    =5*2    
 
Activity   : Using Auto sum 
 

        :                    
 

1. Go to cell F1.      1                            
 

2. Type 3.        3. 
 

3. Press Enter.               
 

4. Type 3.        3. 
 

5. Press Enter.               
 

6. Type 3.        3. 
 

7. Press Enter.               
 

8. Choose the Home tab                     
 

9. Click the AutoSum button  in the Editing group. Excel selects cells F1 through 
F3 and enters a formula in cell F4. 
 

                                       . 
     ,   1         3             
                     4       
                     -               
 

10. Press Enter. Excel adds cells F1 through F3 and displays the result in cell F4. 
 

           .          1     ,    3 
                                      4   
                            . 
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Activity  :  To Perform Automatic Calucations 
 

        :                            
 

1. Move to cell A2.,  
 

     2            
 

2. Type 2.         2 
 

3. Excel changes the result in cell 
A4.,   
 

     4        
           
 

4. Move to cell B2.  
 

   2                 
 

5. Type 8.             8. 
 

6. New result appears in cell B4 
 

       4                    
 

7. Move to cell C2.   2                 
 

8. Type 4,       4 
 

9. New result appears in cell C4.  
 

      4                        
 

10. Move to cell D2.,    2                 
 

11. Type 12.,         12 
 

12. Press the Enter key                 

  
 

Activity   :  To calucate Average 
 

        :                    
 

1. Enter values in B1, B2, B3 and C1, C2, and C3 as shown. 
   1,   2,   3,   1,   2,   3         
                                      

 

2. Move to cell A6.      
 6           . 
 

3. Type =AVERAGE (B1:B3). 
4.      =       

(  1:   3). 
5. Press Enter. The average of 

cells B1 to B3, which is 21, 
appears 
           .  1        3        
                  21    
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Activity: To Copy formula  from one cell to another  
 

       :                                           1.  
 

1. Type 1 as entry in cells A9, 10  and 11 and also  in  cell B9,  10  and 11. Use 
formula for sum,  
 

 9, 10, 11                9.10.11             
           1           .                    
          . 
 

2. Copy formula  from  A1 
 

  1                            

 
 

Activity  :  To Calculate Percentage 
 

        :                  
 

1. Move to cell A7.       7            
 

2. Type =B5/C5 ,       =   5 /   5, 
 

3. Press Enter.               
 

4. Now select cell A7 and click % icon on number tab on ribbon.  
 

           7                      
      %                
 

5. A7 displays percentage.  7                     
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Practice Session                    
 
1. Enter data after creating table given below; 
 

            :                           
                      

 

2. Calculate all total amounts by multiplying unit price with number of units. 
 

                                            -
                              
 

3. Calculate the total sales and by adding the total amount. 
 

                                         
                                 ,           
                             . 
 

4. Calculate the unit profit     Profit= (Amount You Sold)-(Amount You Purchased) 
 

                           = (              ) - 
(              ) 

 
Profit= (Amount You Sold)-(Amount You Purchased) 

     = (                 ) - (              ) 
 
Sales table              
 

 A B C D E F 

2 Date 
      Item     Category 

       

Quantity 
Sold  
    
     
      

UnitSales 
price 
       
      
    

Total 
amount 
      
    

3 8-Aug 
MobileCable 
             

Accessory 
        

2 75 =D3*E3 

4 8-Aug 
AirtelCard        
     

Cards 
        

5 50 ?? 

5 8-Aug 
NokiaE75  
        75 

Phone 
     

1 12000 ?? 

6 8-Aug 

Sony Mobile Speakers 
             
        

Accessory 
        

2 400 ?? 

7 8-Aug 
VodafoneCard  
               

Cards 
        

10 200 ?? 

8 8-Aug 
SamsungPhone  
           

Phone 
     

2 3500 ?? 

9 8-Aug Total        ?? 
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Cost of Items                   

 
Total Profit             : 

 
 

 A B C D E F 

12 Date 
      Item     Category 

       

Quantity 
Sold 
    
     
      

Unit Cost 
       
     

Total 
amount 
      
    

13 8-Aug 
MobileCable 
             

Accessory 
        

2 50 =D13*E13 

14 8-Aug 
AirtelCard        
     

Cards 
        

5 40 ?? 

15 8-Aug 
NokiaE75  
        75 

Phone 
     

1 8500 ?? 

16 8-Aug 

Sony Mobile Speakers 
             
        

Accessory 
        

2 325 ?? 

17 8-Aug 

VodafoneCard  
          
     

Cards 
        

10 175 ?? 

18 8-Aug 
SamsungPhone  
           

Phone 
     

2 3000 ?? 

19 8-Aug Total        ?? 

 A B C D E F 

22 Date 
      Item     Category 

       

Quantity 
Sold  
    
     
      

Profit 
margin  
     

       

Total 
amount 
      
    

23 8-Aug 
MobileCable 
             

Accessory 
        

2 =E3-E13 ?? 

24 8-Aug 
AirtelCard        
     

Cards 
        

5 ?? ?? 

25 8-Aug 
NokiaE75  
        75 

Phone 
     

1 ?? ?? 

26 8-Aug 

Sony Mobile Speakers 
             
        

Accessory 
        

2 ?? ?? 

27 8-Aug 

VodafoneCard  
          
     

Cards 
        

10 ?? ?? 

28 8-Aug 
SamsungPhone  
           

Phone 
     

2 ?? ?? 

29 8-Aug Total        ?? 
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M S  excel  
 

             
 

Activity  :  To Find Maximum;  
 

        :                
  

1. Move to cell A8. 2. Type Max. 
 

     8      
     . 2.         
           
 

2. Press the right arrow key to 
move to cell B8. 
 

      8      
             
              . 
 

3. Type = MAX(B1:B3). 
 

     =         (  1:   3). 
 

4. Press Enter. The highest number in the series, which is 27, appears 
 

           .                          
27    

 

Activity  :  To Find Minimum 
 

        :               
 

1. Move to cell A7.  
 

     7       
 

2. Type Min.  
 

                  
 

3. Press the right arrow key to 
move to cell B7. 
 

  7           
             
                
 

4. Type = MIN(B1:B3).      =        (  1:   3). 
 

5. Press Enter. The lowest number in the series, which is 12, appears 
 

           .                         
12    
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Activity  :  To Count Numbers 
 

        :              
 

1. Move to cell A9.Type Count. 
 

    9      .                      
 

2. Press the right arrow key to move to cell B9 
 

  9                                
        
 

3. Type =Count(           =      
 

4. Select B1 to B3. Type ) 
 

  1        3               .       
 

5. This makes the formula complete. 
 

                      . 
 

6. Press Enter.             . 
 

7. The number of items in the series, which is 3, appears 
 

                    ,       3 
            

 

 
Activity  :  To calculate Square Root 
 

        :                           
 

1. Fill in the entries as shown 
 

                                        
 

2. Move to B5.     5-             
 

3. Click on Insert function in formula tab. 
 

                                     
     . 

4. In the box that appears, select SQRT function from all functions. 
 

                  ,                 
                                  . 
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5. Click Ok 
 

               
 

6. In the Number box type 
A1.Press Ok 
 

              1. 
            
 

7. In B5, square root of 100, 10 
appear 
 

  5  , 100                10             
 
 
 
 
 
 
 
 
 
 
 
 
 

Activity  :  DATE functions:   
 

        :                :  
 

TODAY Function                  
 

1. In a cell write =TODAY() 
 

                  = 
    () 
 

2. Press Enter  
 

            
 

3. Today’s date appears on the 
screen.  
 

           
                   

 
NOW Function                

 
1. In a cell write =NOW()                =       () 

 

2. Press Enter                     
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Practice Session                    
 
 

1. Create a marks table like the one shown below 
 

                                        
        

 

  Mark sheet Table                        

 
 

2. You have to calculate the total of marks of all students out of 600 (each paper was of 
100 marks). You also have to calculate their percentage (%). 
 

600                               (         -
      100      )        .                 -
     (%)        . 
 

3. Short the names alphabetically. 
 

                            
 

4. Find out the maximum/minimum marks in your list and write it in A9. 
 

                       /                 -
         9                    
 

5. Find the Count of students in this table and write it in A10. 
 

ഈ                                 ,     10 
        . 
 

6. Find the square of the total marks of each student and write it in a new column F. 
 

                                          
                                          
     . 
 
 
 

A B C D E F G H 

Name Math 
     

Science 
       

English 
      

Geography 
      
     

History 
       

Total 
    

Total% 
     % 

Raju 
     45 98 61 32 54 

=SUM(
B2:F2) 

=G2/600 

Rani 
     76 78 54 54 78 ?? ?? 

Sumesh 
     ; 54 65 72 46 39 ?? ?? 

Seema 
    49 45 84 62 61 ?? ?? 

Jigisha 
      66 77 59 40 90 ?? ?? 

Jignesh 
      78 38 62 51 44 ?? ?? 
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7. Insert today’s date in A 11. 
 

             11         . 
 

8. Count numbers of day from 01/04/2008 to 15/8/08 
 

01/04/2008      15/8/08                      
        
 

9. Calculate the following in Excel using formulas 
 

       l                                -
      

 
 If 25639 is divided by 53 what will be the remainder. 

 

25639          53                            
                   . 
 

 Change-7 89 to a positive number 
 

-789                                     
 

 Find the square root of 16 
 

16                        
 

 Solve this equation (5)6     ഈ         (5) 6           
 

 Find out cube root of 27      27                      
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Activity  :  Text functions;   
 

        :                 

 
Write “Ashok” in B1 and “Sharma in C1” and “lives in India” in D1;    

 

B1   "     ", "C1      ", D1   "              "      
      . 
 
UPPER Function                 

 
1. In B3, write =Upper(B1);    

 

   3          = 
    (   1); 
 

2. Press Enter;    
 

            
 

3. Similarly you can use a 
number of other functions. 
 

                                   
           

 

Function                            Result                     
=UPPER (B1)           (  1)    ASHOK          

=LOWER (B1)         (  1) Ashok                      

=PROPER (D1)          (   1) Lives in India  
                 

= CONCATENATE (B1, “  “ C1) 
               . (  1, ""   1 " 

ashoka sharma  
          

= Concatenate(B1, “  “ C1”  “ D1) 
               . (  1," "  1" "  1) 

ashoka sharma lives in India  
                          

 

Activity  :  EXACT function  
 

        :                  
 
 

1. Make entries as shown. 
 

                                   
 

2. In B6 type  =EXACT(B2,C2) 
 

  6       =       (  2,   2) 
 

3. Press enter              
 

4. TRUE as output means, entries in B2 and C2 are same. 
 

                  ,   2,   2          
               . 
 

5. Do for B3, C3 and B4, C4  
 

 

  3,   3,       4   4                 
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IF function                
 

 
1. Click on B6.     6             . 

 

2. Then in formula tab, click on insert function. 
 

                                         . 
 

3. Select IF function from list of functions. 
 

                                    -
       
 

4. We want YES as entry in B7 if entry in B3 and C3 match 
 

  3,   3                              
                7               
 

5. If entry in B3 and C3 don’t match, we want NO written in B7. 
 

  3,   3                                 , 
   7                    
 

6. Click OK               
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AND function                    
 

1. In the insert function dialog box, click   on AND function. 
 

                                 
                  
 

2. Go on cell B8                 8             
 

3. In Logical 1 write B2= 
“word” 
 

        1   
         2 = 
"    " 
 

4. In Logical2 write B3= 
“Word” 
 

        2   
         3 = 
"    " 
 

5. Press Ok  
 

            
 

6. Output True tells both Logical1 and Logical2 are correct. 
 

        1,         2                        
          . 

 

 Try other AND functions imposing some other conditions 
 

                                  
                    
 

 AND means all the logics should be true. 
 

                               -
             
 

 If all logics are not true, the output is false  
 

                           ,         
      

 
OR   Function             (  )           

 

Returns FALSE only when all arguments are false 
 

                                     
 

Even if one argument is true, it returns TRUE.  
 

                     ,              . 
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1. In the insert function dialog box, click on OR function. 
 

                                     
                     
 

2. Go on cell B9  
 

       9   
       
 

3. In Logical 1 write B2= 
“2” 
 

        1   
         2 = 
"2" 
 

4. In Logical2 write B3= 
“Word” 
 

        2   
         3 = "Word" 
 

5. In Logical 3 write B4= “1” 
 

        3            4 = "1" 
 

6. Press Ok              
 

7. Output True               
 
 

Practice Session                    
 
 

1. Open a new workbook.                         .  
 

2. Create the following table;                        

 

First Name 
        
        

Last Name 
        
      
     

First & Last 
Name     
      
     

With & 
     & 

Upper 
     
    

Lower 
   
   

Proper 
        

Lalita       Patni               

Varsha 
    

Prajapati 
        

     

Rashi      Suri             

Varsha 
    

Prajapati 
        

     

Rashi       Suri             

Seema   
    

Saxena 
      

     

Garima 
     

Sharma 
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3. Merge first name and last name with concatenate condition. 
 

                                     
               . 
 

4. Merge first name and last name with "&" condition. 
 

"&"                                    
               . 
 

5. Separate first name with Left and Find condition 
 

                                        -
              
 

6. Separate last name with Right and Find condition 
 

                                   ,    -
                
 

7. Change the text of First name in Upper Case, Lower Case, and Proper case and see 
the difference 
 

       ,          ,                        
                 ,               

 
 

1. Open a previously saved “Salary detail” table. 
 

            "            "            . 
 

2. Add the following columns in the table. 
 

                             
 

 
 

Employee ID 
         
     
        
      

Employee Name 
           
    
 

Basic 
Salary 
     
       

Interest 
charged (Y/N) 
(     
      (   / 
  ) 

Interest 
     

Total 
Income 
    
     
   

BA001 
SaritaKumari             
           10000    

BA002 
Ashutosh Sharma    
            15000    

BA003 
AshwiniChandel     
             12000    

BA004 
Garv Sharma     
         10000    

BA005 
Jitendra Kumar    
             12000    

BA006 
Joseph         
      15000    
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3. Rename worksheet as Income 
 

                                           
 

4. Charge interest as "YES" only for those employees whose income is more than 12000. 
Give “NO" to rest of them. 
 

"   "                     12000         
                                     . 
         "   "             . 
 

5. Calculate Interest as 20% of the Basic Income. 
 

                   20%             . 
 

6. Calculate Total Income as sum of basic salary and interest. 
 

           ,                             
       . 
 

7. Based on above figures, find out  
 

                                  
 

 Total No. of Employees                     ,   
 

 Total Income                ;   
 Maximum, Average & Minimum income.;   

 

       ,        &              
 

8. Take a view on the following formulas:-  
 

                                  
 
Sum  
        

To calculate total or sum  
                     

 Product 
      

To calculate multiples or product  
                               

 Mod 
     

To find out remainder 
               

Average 
      

To find out average 
            

Count 
      

To count numerical numbers 
                      

Countblank 
           

To count no. of blank cells in the field 
                                  

Max 
        

To find out a maximum number in the field  
                         

Min 
       

To find out minimum number in the field 
                         

Roman 
      

To change the number into roman number 
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Upper 
    

To change small letters in to the capital letters 
                               

Lower 
      

To change Capital letters in to the small letters 
                               

Proper 
       

To change letters in sentence case 
                    

Right 
          

To cut the letters from the right side 
                         

Left 
    

To cut the letters from the left side 
                              

Mid 
       

To cut the letters from the middle 
                              

Sqrt 
      

To calculates square root of the number 
                                  

Power 
    

To solve the power of the number 
                        

Today 
    

To insert today's Date 
                         

Now 
      

To insert today's date 
                         

Weekday 
     

To find out weekday on particular date 
                                   -
    

Days360 
360        

To find out number of days in between of two dates 
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M S  excel                    
 
 

Activity  :  Insert Objects  
 

        :                
 

Adding a Picture                       
 
1. Click the Insert tab    

 

             
          
 
 

2. Click the Picture button   
 

              
      

 
  
 

Adding a Clip Art                          :  
 

1. Click the Insert tab ;   
 

             
           
 

2. Click the Clip Art button  
 

              
           

 
 
 

Adding a Shape                        
   

1. Click the Insert tab  
 

                        
 

2. Click the Shapes button  
 

                          
 

3. Click the shape you choose  
 

                      
           
 

4. Click the Shape                                
 

5. Click the Format tab                                 
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Activity  :  To create a header or footer: 
 

        :                            : 
 

1. Click the Header & Footer button on the Insert tab  
 

                   &                    
 

2. This will display the Header & Footer Design Tools Tab 
 

        &                              
 

3. To switch between the Header and Footer, click the Go to Header or Go to 
Footer button 
 

                        ,               
                                       
              . 

 

Activity  :  To Add a comment 
 

        :                      
 

1. Select the cell that you want 
to add a comment to.  
 

            -
             
             
            
 

2. On the Review tab, in the 
Comments group, click 
New Comment.  
 

           , 
          
       ,                         . 
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3. A new comment is created, and the pointer moves to the comment. An 
indicator appears in the corner of the cell. 
 

                          ,        
                             .          
                           . 
 

4. In the body of the comment, type the comment text. 
 

                                    
          

 

Activity  :  To Edit a comment 
 

        :                          
 

1. Select the cell that contains the 
comment that you want to 
edit.  
 

            -
             
           
                
 

2. On the Review tab, in the 
Comments group, click Edit 
Comment.  
 

           ,                    ,          
                      
 

3. Double-click the text in the comment, and then in the comment text box, edit 
the comment text. 
 

                                  , 
                                    
                . 

 

Activity  :  Creating a chart :  
 

        :                    :  
 

Create a Column Chart   
                      
 

1. Select cells A3 to D6.  
 

 3         6 
                
           

2. Choose the Insert tab. 
 

3.              
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4. Click the Column button in the Charts group 
 

                                  
 

5. Apply a Chart Layout  
                       

 

Apply a Chart Layout                           
 
1. Select Chart Title.  

 

                        
 

2. Type Toy Sales. Excel adds your 
title. 
 

                
     .         
            
       . 
 

3. Select Axis Title. Click on Axis 
Title.  
 

             
          .                         . 
 

4. Type Sales. Excel labels the axis. 
 

           .                     
      . 
 

5. Click anywhere on the chart to end your entr  
 

                                       
                       

 
Switch Data               

 

1. Click your chart. The Chart Tools become available. 
 

                       .                       
 

2. Choose the Design tab.                     . 
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BEFORE   െു മെ AFTER     മ    

3. Click the Switch Row/Column button in the Data group. Excel changes the 
data in your chart. 
 

                      /                  . 
                                . 
 

 
 
 
 
 
 
 
 
 
 
 
 

Add Labels                    
 

1. Select Chart Title.                          
 

2. Type Toy Sales. Excel adds your title. 
 

                         .       
                       
 

3. Select Axis Title. Click on Axis Title.  
 

                  .                    
       
 

4. Type Sales. Excel labels the axis. 
 

                    .                  
             
 

5. Click anywhere on the chart to end your entry 
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 AFTER    മ    BEFORE    െു മെ 

Chart design                         
 

Chart Type               
 

1. Click your chart. The Chart 
Tools become available. 
 

              
         .       
                
 

2. Choose the Design tab.     
 

             -
       . 
 

3. Click Change Chart Type in the Type group. The Chart Type dialog box 
appears. 
 

                                       .       
                          
 

4. Click Bar.                . 
 

5. Click Clustered Horizontal Cylinder. 
 

                                    
 

6. Click OK. Excel changes your chart type.  
 

             .                         
      . 
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Practice Session                    
 
 

1. Create a new table in MS Excel. 
 

                                    . 
 

Country  
      

Gold  
   
   

Silver  
  
   

Bronze  
   
   

 

USA  
      35 39 29 

China  
    32 17 14 

Russia  
    27 27 38 

Australia  
       
  

17 16 16 

Japan  
     16 9 12 

Germany  
      14 16 18 

France  
      11 9 13 

 

2. Create charts for this table between: 
 

ഈ                               
 

a. The % share of gold medals of each country 
 

                                         
 

b. The % share of silver medals of each country 
 

                                         
 

c. The % share of bronze medals of each country 
 

                                         
 

d. Number of medals and country  
 

                                
 

3. Create the above charts in three different styles. 
 

                                      
       . 
 

4. Create a comment in the “gold” column that says: “Number of Gold medals”. 
 

"                   "           "     " 
                           . 
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5. Create a comment in the “silver” column that says: “Number of Silver medals”. 
 

"                    "           "    " 
                           . 
 

6. Close Excel and save the file with the name “Olympic Medal List”.  
 

          "                "              
         . 

 
MS Excel                 :      
 

Make entries in the excel workbook as shown in figure 
 

                                            
               
 
 

Activity  :  Using Auto Filter 
 

        :                         
 

1. Select all three columns A, B 
and C 
 

 

 ,   ,         
             -
       
 

2. Go to Sort and Filter tab on 
Home tab, and click on Filter. 
 

                  
          
                            . 
 

3. Small arrows will appear on the column name. 
 

                                         
 

4. Use that to filter the entries 
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Activity  :  Sorting Data 
 

        :              
 

1. To sort the data according to age. 
 

                             
 

2. Click on arrow next to AGE. 
 

                                
 

3. In the menu, select Sort Smallest to largest. 
 

       ,                             
                 . 
 

4. Data is sorted based on the age of the individuals. 
 

                                       . 
 

Similarly, you can sort the data 
descending to ascending. Click on the 
arrow close to name column and data 
can be sorted according to names. 

 

        ,     
                   
                 
              
      .               
                  
                                       . 

 
 

Activity  :  Filtering the  Data 
 

        :                  
 

We wish to see only the males in the list. 
 

                                   
         . 

 

1. Click the Arrow at the bottom of the third column 
 

                                       
 

2. Click the Text Filter                           
 

3. Click the Words you wish to Filter. 
 

                                 
           

 

4. Remove all ticks, and click on male only. 
 

                          ,                 
          . 
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5. Click OK.               . 
 

6. All the data of females would be 
hidden from the list now 
 

                   -
                   
               
 

To remove the filters, click again 
on the small arrow and Select All.  
All entries will be displayed again;   
 

                  , 
                
               , 
                . 
                     
              ; 

 

Activity   :   Data Validation 
 

        :                 
 

Create a new column called Members 
in Family in the workbook 
 

                  -
                  
                  
 

1. We want to have values only 
between 1 and 10 in this 
column.  
 

ഈ        1      
10            
              . 
 

2. We want to restrict all other 
values like words or decimals. 
 

                                     
                                    . 

 

  
a. Select column D. 

 

                   
 

b. Go to Data Validation button in data Tab. 
 

                                   
      . 
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c. In the box, in Allow, click on Whole Numbers.  
 

       ,                ,        
                  
 

d. In data click on between. 
 

                           . 
 

e. Select maximum value to be 10 and minimum  
 

              10                   -
         
 

f. Click Ok                 
 
Activity  :  Subtotal Function 
 

        :                               
 

Once the subtotal list is created, you can modify it by editing the SUBTOTAL 
function. Subtotal also takes care of hidden data. 
 

                    
            ,    -
                 -
                   
            -   . 
                -
         
           . 

 
1. In B10, type formula 

=Subtotal 
 

  10  ,                =             
 

2. A list of all subtotal functions available appears, choose the desired function. 
 

                                          
              ,                      -
       
 

3. Choose Average. Put a comma (,) and then select B2 to B8. 
 

                 .      (,)                 2 
       8                 
 

4. Hit enter. The output should be 18.28 
 

          .         18.28          
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Below is a list of all subtotal functions 
 

                                               
 
 

 

Activity  :  Converting Text to Cloumns 
 

        :                                  
 

1. Add another column to your workbook, called Full name and enter full name 
of each student. 
 

                -
                 
               
                 , 
                 -
                
     . 
 

2. Highlight the column in which 
you wish to split the data(Column E)  
 

                                        
      (     ) 
 

3. Click the Text to Columns button on the Data tab. 
 

                                      -
     
 

4. Click              
 

 Delimited if you have a comma or tab separating the data, or  
 

                                    
   -                             

 

 

 Click fixed widths to set the data separation at a specific size. 
 

                              -
                            

Function_num    (includes 
hidden values)       _    
(                 
          

Function_num  (ignores hidden 
values)           
                  
          

Function 
      

1 101 AVERAGE 

2 102 COUNT 

3 103 COUNTA 

4 104 MAX 

5 105 MIN 

6 106 PRODUCT 

7 109 SUM 
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5. We use Delimited. Click Next 
 

                        .             -
    
 

6. Check Space to be used as a delimiter.   
 

                                        -
     . 
 

7. Preview appears in the box below. 
 

                                 . 
 

8. Click OK                
 

9. We have two separate columns, one with last name and one with first names. 
 

                          ,              
   ,                  . 
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Practice Session                    
 
 

1. Open the file “Olympic medal List 
 

                 "           
 

Country         Gold  
      

Silver  
     

Bronze  
      

USA                35 39 29 

China           32 17 14 

Russia           27 27 38 

Australia           17 16 16 

Japan              16 9 12 

Germany        14 16 18 

France             11 9 13 
 

2. Sort the table according to the country getting higher number of medals. 
 

                                             -
       
 

3. Now sort the table in descending order of number of bronze medals. 
 

                                     -
                           . 
 

4. Add a new column “Total Medals” in which calculate the total medals won by each 
country. 
 

                                           
          "             "                 
 

5. Arrange the entries in the ascending order of the total medals won by each country. 
 

                                       -
                           . 
 

6. Now create a new column in the table called “Qualifiers”.  
 

"        "                                  . 
 

7. Validate data in this column to accept only “Yes” and “No” as entries. 
 

"   "    "   "                                
    ഈ                            . 
 

 The countries which have total number of medals greater than or equal to 50, 
are qualifiers.(Yes in qualifiers column) 
 

50                                         
               . (   ,               ) 
 

 The countries which have total number of medals less than 50, are not 
qualifiers.(No in qualifiers column) 
 

50                          ,           . 
(                  ) 
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Activity  :  Converting Text to Cloumns;   
 

        :                        ;  
 

Enter data in a new worksheet as shown 
 

                                           
           

 

1. Highlight the data that will be going in to your Pivot 
Table  (Cells A1 to D37). 
 
 

                                
      -           ( 1         
        37    ). 
 

2. On the Excel Ribbon, click the 
Insert tab. From the Insert tab, 
locate the Tables Panel. 
 

 

            , 
              
         .     -
             , 
              -
   . 
  

3. On the Tables panel click Pivot Tables.  
 

                                           . 
 

4. In the dialogue box above, the data that we highlighted is in the Table/Range 
textbox.  
 

                       ,            
              /                  . 
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5. We've selected a New Worksheet as the place where the Pivot Table will be 
placed. Click OK. 
 

                                  
                        .              . 
 

6. When you click OK, Excel presents you with a rather complex layout. 
 

                     ,                -
                               . 
 

7. The area on the right should 
look something like this 
 

           
                
          
 

8. Tick all four boxes in the field 
list. 
 

                
              
     . 
 

9. Now we're going to put our 4 fields into the 4 areas below. 
 

          4               4             
                . 

 

10. Here are the 4 areas we can drag to: 
 

                                       
 

 For the Report Filter, we want the name of a Student.  
                ,                      
    . 

 For the Column Labels, we want the Subject 
 

                 ,                 
     
 

 For the Row Labels, we'll just have the Month.  
 

               ,                 . 
  

 The Values will be the Average scores. 
 

                              . 
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11. If you look at the Field areas 
after you have ticked all four 
boxes, drag and drop these. 
 
                -
              
          
                 -
              
 

12. Your Field areas will then look 
like this. 
 

                                      
 

13. Move Subject from Row Labels to the Column Labels area. 
 

                                         
           . 
 

14. Click OK.                
 

15. Now click on the arrow next to All students and select Elisa. 
 

                                     
                     . 
 

16. The table will now show scores of only Elisa 
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Practice Session                    
 
1. Open a new file and create a new worksheet in it. 
 

                                            
       . 

 

 

MONTH 
     

REGION 
       

ACCOUNT 
       

INCOME 
        

EXPENSES 
        

BALANCE 
      

April 
      

Himachal 
       

Royalty 
        

5000  5000 

April 
      

Delhi 
     

Franchise 
        

20000  25000 

April 
      

Punjab 
     

Stock 
       

 24700 300 

May   
    

Himachal 
       

Royalty 
        

25000  25300 

May   
    

Delhi 
     

Conveyance 
        

 2369 22931 

June   
    

Punjab 
     

Stock 
       

 5632 17299 

June   
    

Delhi 
     

Royalty 
        

20000  37299 

July   
     

Himachal 
       

Franchise 
        

56900  94199 

July   
     

Punjab 
     

Stock 
       

 2569 91630 

July   
     

Delhi 
     

Conveyance 
        

 25800 65830 

August  
     

Punjab 
     

Franchise 
        

85000  150830 

August  
     

Punjab 
     

Royalty 
        

45000  195830 

September 
        

Himachal 
       

Conveyance 
        

 2000 193830 

September 
        

Punjab 
     

Franchise 
        

20000  213830 

October 
        

Delhi 
     

Franchise 
        

23000  236830 

October 
        

Punjab 
     

Conveyance 
        

 2360 234470 

November 
      

Delhi 
     

Royalty 
        

20000  254470 

December 
       

Punjab 
     

Stock 
       

 2569 251901 
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2. Make charts of region wise profit, expense& income. 

 

    ,                                       -
     
 

3. Make charts of month wise profit, expense& income. 
 

                     ,     ,               
                
 

4. Make a chart of franchise & royalty account 
 

        &                                 
 

5. Make comparison chart between month wise expense and income. 
 

                                             
        . 

 
 
 
  

December 
       

Himachal 
       

Franchise 
        

23601  275502 

January 
       

Himachal 
       

Conveyance 
        

 2365 273137 

February 
         

Delhi 
     

Royalty 
        

25896  299033 

March 
      

Delhi 
     

Franchise 
        

12563  311596 
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MS Excel                 :      
 
 

Activity  :  Setting Page Margins 
 

        :                         
 

1. Click the Margins button on the Page Layout tab  
 

                                      -
       
 

2. Select one of the give choices, or  
 

                                  ,     -
     
 

3. Click Custom Margins  
 

                              
 

4. Complete the boxes to set margins  
 

                                       
 

5. Click Ok                

 
Activity  :  Changing Page Orientation 
 

        :                       
 

To change the page orientation from portrait to landscape:  
 

                                             
       
 

1. Click the Orientation button on the Page Layout tab  
 

                                        
 

2. Choose Portrait or Landscape 
 

                                        
 
Activity  :  Setting Page Breaks 
 

        :                      
 

1. Click the Breaks button on the Page Layout tab   
 

                                      
 

2. Click Insert Page Break  
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Activity  :  Printing a range 
 

        :                    
 

1. Select the area to be printed   
 

                             
 

2. Click the Print Area button on the Page Layout tab   
 

                                         
 

3. Click Select Print Area  
 

                               
 

Activity  :  Splitting a Worksheet 
 

        :                          
 

1. Select any cell in center of the worksheet you want to split   
 

                                     -
                              
 

2. Click the Split button on the View tab  
 

                                
 

3. Notice the split in the screen, you can manipulate each part separately  
 

                      ,                 -
                                

 
Activity  :  Freezing a Worksheet 
 

        :                          
 

1. Click the Freeze Panes button on the View tab   
 

                                     
 

2. Either select a section to be frozen or click the defaults of top row or left 
column   
 

                                    -
                                           
                                      
 

3. To unfreeze, click the Freeze Panes button. Click Unfreeze  
 

             ,                        -
     .                  
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Activity  :  Hiding a Worksheet 
 

        :                      
 

To hide a worksheet                       : 
  
1. Select the tab of the sheet you wish to hide    

 

                                   -
       
 

2. Right-click on the tab                   
 

3. Click Hide                     

 
To unhide a worksheet                              
 
4. Click on any worksheet tab   

 

                          
  

5. Click Unhide                     
 

6. Choose the worksheet to unhide 
 

                               

 
Activity  :  Printing Titles 
 

        :                     
 

1. Click the Page Layout tab on the Ribbon   
 

                                    
 

2. Click the Print Titles button   
 

                         
 

3. In the Print Titles section, click the box to select the rows/columns to be 
repeated   
 

                   ,             
                                       -
       
 

4. Select the row or column   
 

                          
 

5. Click the Select Row/Column Button   
 

    /                     
 

6. Click OK                
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Shortcuts in MS Excel 
 

                           
 

 
 

Shortcut        
Command     
      

CTRL+SHFT+(  
 

       +    +( 

Unhides any hidden rows within the selection.    
 

                                 -
                     

CTRL+SHFT+) 
       +    +) 

Unhides any hidden columns within the selection.   
 

                                 -
                    

CTRL+SHFT+& 
       +    +& 

Applies the outline border to the selected cells.    
 

                                    
             

CTRL+SHFT_ 
       +    _ 

Removes the outline border from the selected cells.   
 

                                    
        

CTRL+1  
        +1 

Displays the Format Cells dialog box.    
 

                                   

CTRL+2  
        +2 

Applies or removes bold formatting.    
 

                                 
         

CTRL+3  
        +3 

Applies or removes italic formatting.    
 

                                  
        

CTRL +4  
        +4 

Applies or removes underlining in Microsoft Excel.   
 

                                -
                               

CTRL+5  
        +5 

Applies or removes strikethrough.    
 

                                  

CTRL+6  
\        +6 

Alternates between hiding objects, displaying objects, and 
displaying placeholders for objects.   
 

                                   
                              
              

CTRL+8 
        +8 

Displays or hides the outline symbols  
 

                               
         



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              176 
  

 

 

CTRL+9  
        +9  

Hides the selected rows.   
 

                            

CTRL 0  
        0 

Hides the selected columns in Microsoft Excel.    
 

                                -
   

CTRL+A  
        +  

Selects the entire worksheet    
 

                               

CTRL+B  
        +B 

Applies or removes bold formatting.    
 

   8                             
        

CTRL+C  
        +   

Copies the selected cells. CTRL+C followed by another CTRL+C 
displays the Clipboard.    
 

                           . 
        +                          + 
                                  

CTRL+D 
        +   

Uses the Fill Down command to copy the contents and format of 
the topmost cell of a selected range into the cells below.   
 

                                  
                                
                                
            

CTRL+F  
        +   

Displays the Find and Replace dialog box, with the Find tab 
selected.  
 

                                
      ,                       
                   

CTRL+G 
        +   

Displays the Go To dialog box. F5 also displays this dialog box.   
 

                            .    5 
   ഈ                      . 

CTRL+H 
        +    

Displays the Find and Replace dialog box, with the Replace tab 
selected.    
 

                              ,   -
                                -
      . 

CTRL I  
        +    

Applies or removes italic formatting in Microsoft Excel.   
 

                                 -
                                  . 
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CTRL+K  
        +   

Displays the Insert Hyperlink dialog box for new hyperlinks or the 
Edit Hyperlink dialog box for selected existing hyperlinks.   
 

                                -
                                -
                                  
                         . 

CTRL+N 
        +    

Creates a new, blank workbook.   
 

     ,                           

CTRL+O 
        +  

Displays the Open dialog box to open or find a file.    
 

                            -
                       . 

CTRL+P  
        +    

Displays the Print dialog box.   
 

                                

CTRL+R  
        +   

Uses the Fill Right command to copy the contents and format of the 
leftmost cell of a selected range into the cells to the right.     
 

                                 -
                                    -
                               
           . 

CTRL+S  
        +   

Saves the active file with its current file name, location, and file 
format.   
   

                 ,     ,         -
                                  -
    . 

CTRL T  
        +   

Displays the Create Table dialog box in Microsoft Excel.   
 

                                 
                         . 

CTRL+U  
        +   

Applies or removes underlining.    
 

                           
         

CTRL+V  
        +   

Inserts the contents of the Clipboard at the insertion point and 
replaces any selection. Available only after you have cut or copied 
an object, text, or cell contents.    
 

                                  -
                                 
               .                   -
                                 
                                     . 
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CTRL+W  
       +     

Closes the selected workbook window.  
 

                                  
            

CTRL+X  
        +    

Cuts the selected cells.    
 

                                   

CTRL Y 
       +    

Repeats the last command or action, if possible in Microsoft Excel.   
 

                                 -
                            

CTRL+Z  
        +     

Uses the Undo command.   
 

                       

Arrow keys  
          

Move one cell up, down, left, or right in a worksheet.   
 

                       ,     , 
                              

Delete  
       

Removes the cell contents (data and formulas) from selected cells 
without affecting cell formats or comments.    
 

                                   
                    (       
            )                         
           

End  
    

Moves to the cell in the lower-right corner of the window when 
SCROLL LOCK is turned on.    
 

                                -
         -                             

Enter  
     

Completes a cell entry from the cell or the Formula Bar, and selects 
the cell below (by default    
 

                                     
                     ,             -
                             (   -
         

Esc  
      

Cancels an entry in the cell or Formula Bar in Microsoft Excel.   
 

                                    
                               . 

Home  
     

Moves to the beginning of a row in a worksheet.   
 

                               -
           . 
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. 
 

 

 

 

 

 

 

 

 

 

Page down  
          

Moves one screen down in a worksheet.  
 

                               
       

Page up  
       

Moves one screen up in a worksheet.   
 

                                 
       

Spacebar  
         

In a dialog box, performs the action for the selected button, or 
selects or clears a check box.    
 

                  ,              -
                                   
                               
               

Tab  
    

Moves one cell to the right in a worksheet.   
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Practice Session                    
 
 

1. Draw the following table and compute the following fields 
 

                                             . 
 

Player name  
              

Balls Played 
      
      

Run Scored 
       
      

Strike rate 
       
     

Sachin                     101 190  

Ganguly                  , 50 65  

Rahul Dravid                15 30  
 

 No of Player played not yet  
 

                           : 
 

 Highest Scored Player  
 

                             : 
 

 Lowest Scored Player  
 

                       : 
 

 Total overs Played  
 

                 : 
 

 No of remaining balls left to play  
 

                             : 
 

2. Hide the data of your excel sheet. 
 

                                
 

3. Show any Picture in Header & Footer option. 
 

    ,                                      . 
 

4. Change (increase/Decrease) the Standard width of all the Columns. 
 

                                   (      / 
       )  
 

5. Show any picture as a background of your worksheet. 
 

                                             
       . 
 

6. Use the Track changes option and accept or reject the changes in your sheet. 
 

                                          
                                              
              . 
 

7. Save your workbook and close Excel. 
 

                                        
     . 
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Revision  MS Excel                         :      
 
 

1. Create the following table on the Validation sheet 
 

                                              
 

Product ID  
 

     
    

Product name  
 

          
    

Product Description  
 

            

Units in 
Hand  
 

        
         

Unit 
Price  
 

       
    

Prod1 
     1 

Bread   
     

Consumable 
           

70 Rs.10 

Prod2 
     2 

Pickle   
     

Preserveable 
            

50 Rs.22 

Prod3 
     3 

Milk    
    

Consumable 
           

50 Rs.l5 

Prod4 
     4 

Jelly    
      

Preserveable 
            

60 Rs.17 

Prod5 
     5 

Cake    
     

Consumable 
           

20 Rs.40 

 

2. Enter the following validation for the above table  
 

                                             
 

a. In product ID column one can enter neither more nor less than 5 characters.  
 

                                    
                        . 
 

b. Product Description can take only consumable or Preserveable. 
 

                                       -
                    . 
 

c. Unit in hand and Unit Price can take only Positive Numbers.  
 

                                        -
                        
 

2. If any of the above validation is violated one error should be generated telling user 
the correct value that can be entered in the cell. 
 

                    ഘ                       , 
                                           -
              . 
 

3. Find out the records from the above table whose product description is preserveable 
and units in hand are more then 55. (Use Filter option) 

 

                                        55 
                                        
                 , (                     ). 
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1. Complete the below given table mentioning the shortcut keys used for various tasks 
 

                                           
                                       

 
 

Action Required                          

To create a new spreadsheet file  

                               , 

 

To open a spreadsheet file  

                        , 

 

To close a spreadsheet file  

                           , 

 

To save a spreadsheet file  

                          , 

 

To quit Excel  

                       , 

 

To close the selected workbook window  

                             -    , 

 

To restore the window size of the selected workbook window 

                                  -
                           , 

 

To switch to the next workbook window when more than one workbook 
window is open  

                                 ,      
                            ,  

 

To switch to the previous workbook window  
                                  , 

 

To minimize a workbook window to an icon  

                                
            , 

 

To maximize or restore the selected workbook window 

                                 -
                           , 

 

To insert a new worksheet  

                          , 

 

To move to the next worksheet in the workbook 

                                  , 

 

To move to the previous worksheet in the workbook 

                                   , 
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To select the current and next worksheet   

                                      -
      , 

 

To select the current and previous worksheet   

                                       -
         , 

 

To rename the current worksheet   

                              , 

 

To move or copy the current worksheet   

                                 -    
     , 

 

To delete the current worksheet   

                           , 

 

To alternate between displaying cell values and displaying cell formulas  

                              
                          , 

 

To calculate the active worksheet  

                     , 

 

To calculate all sheets in all open workbooks  

                                        
          

 

To cancel an action                      ,  

To undo an action                             

To redo an action                            ,  

To complete a cell entry and select the cell below   

                                       
               

 

To start a new line in the same cell   

                                 , 

 

To fill the selected cell range with the current entry   

                                     
             , 

 

To complete a cell entry and select the previous cell above  
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To complete a cell entry and select the next cell to the right   

                                    
                        

 

To complete a cell entry and select the previous cell to the left   

                                       
                       , 

 

To cancel a cell entry   

                                       
                          

 

To move one character up, down, left, or right   

                                        
                , 

 

To move to the beginning of the line   

                        , 

 

To repeat the last action   

                      , 

 

To create names from row and column labels   

   ,                                    

 

To define a name                      ,  

To insert a hyperlink                      

To enter the date                    

To enter the time                   

To start a formula                    ,  

To display the Format Cells dialog box   

                                      -
    

 

To apply or remove bold formatting   

                                       -
    

 

To apply or remove italic formatting   

                                         -
    

 

To apply or remove underlining    

                                

 

To apply or remove strikethrough    
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To hide the selected rows    

                           , 

 

To apply or remove the top border   

                                        

 

To apply or remove the bottom border   

                                  
       , 

 

To apply or remove the left border   

                                     

 

To apply or remove the right border  
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Module 5   :   Typing Tutor.  
 

        5 :              . 
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Tips of Typing                               
 

1. Sitting posture for typing                             
 

 Sit straight and remember to keep your 
back straight. 
 

           ,         
               -    
        
 

 Keep your elbows bent at the right angle.  
 

                   
                 . 
 

 Face the screen with your head slightly 
tilted forward. 
 

                                      -
                   . 
 

 Keep at least 45 - 70 cm of distance between your eyes and the screen. 
 

                                   45 - 
70   .               . 
 

 Expose the shoulder, arm, and wrist muscles to the least possible 
strain. The wrists can touch the table top in front of the keyboard. 
Never shift your body weight to the wrists by resting on them. 
 

    ,     ,                      
                         .          
                                       -
            .                       
                           

 

2. Home row position                       :  
 

Curve your fingers a little and put them on the ASDF and JKL; keys which 
are located in the middle row of the letter keys. This row is called HOME 
ROW because you always start from these keys and always return to them.  

 

                                      
                                 
            .               ഈ       
                                       -
         ഈ                             
 

F and J keys under your index fingers should have a raised line on them to 
aide in finding these keys without looking. 

 

                                  ,    
                                         
                   . 



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              190 
  

 
3. Кeyboard scheme                 

 

 Hit keys only with the fingers for which they have been reserved. 
 

                                   -
                             
 

 Always return to the starting position of the fingers "ASDF – JKL;". 
 

           -         ; "           
                                

 

 When typing, imagine the location of the symbol on the keyboard. 
 

            ,                     
                
 

 Establish and maintain a rhythm while typing. Your keystrokes 
should come at equal intervals. 
 

                                   
                  .                     
                   . 
 

 SHIFT key is always pressed by the pinky finger opposite to the one 
hitting the other key. 
 

                                      
                                     . 
 

 Use the thumb of whichever hand is more convenient for you to press 
the Space bar. 
 

                              
                             

 

 This method may seem inconvenient at first, but do not stop, 
eventually you’ll find out that you are typing quickly, easily and 
conveniently. 
 

ഈ                             .     
       .                         -
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4. Fingers motion               
 

1. Don't look at the keys when you type. Just slide your fingers around 
until they find the home row marking. 
 

                               .      
                                      
      . 
 

2. Limit your hand and finger movement only to what is necessary to 
press a specific key. Keep your hands and fingers close to the base 
position. This improves typing speed and reduces stress on the hands. 
 

                                    
                                    -
   .                                 
                .               
           ,                      -
     . 
 

3. Pay attention to ring fingers and little fingers, since they are 
considerably underdeveloped. 
 

                                        , 
                              

 

5. Typing speed                
 
a. Do not rush when you just started learning. Speed up only when your 

fingers hit the right keys out of habit. 
 

                                .    -
                                    -
                                   

 

b. Take your time when typing to avoid mistakes. The speed will pick up 
as you progress. 

 

                                      
           .                     
       . 
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Practice Session                    
 
 

Type the words given in your computer:  
 

                                             : 
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Module 6   :   Internet  &  Email.  
 

        6 :           &        
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Internet Fundamentals 
 

                  
 

The Internet is the global system of interconnected computer networks that use the Internet 
protocol suite (TCP/IP) to link billions of devices worldwide. Fundamental Internet 
concepts include web browsers, search engines, email, social media, communications, 
networking, security, HTML, CSS, graphics and multimedia, JavaScript, database concepts, 
project management concepts, and related career opportunities. 
 
                           (       /    )           
                                              
                                               
                   .             ,          -
    ,  -     ,             ,            ,       
     ,          ,          ,       ,        , 
         ,            ,             ,             -
           ,                             
                     . 
 

Ways to connecting to Internet 
 

                              

 

 Dial-Up (Analog 56K).     -   (       56   ). 
 

 DSL. DSL stands for Digital Subscriber Line.  
 

  .  .  .                               
    
 

 Cable. Cable provides an internet connection through a cable modem and operates 
over cable TV lines.  
 

     .                                    -
                                          
        
 

 Wireless. Wireless, or Wi-Fi, as the name suggests, does not use telephone lines or 
cables to connect to the internet. 
 

       .                     ,           -
          ,                              
                                          
 

 Satellite.          
 

 Cellular.           . 
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Here we take Windows 7 as an example, and please make sure that your Ethernet Adapter is 
working well. 
 

                    7                         , 
                                            
          . 
 
 Step 1 Please Click the Start button, go to Control Panel. 

 

ഘ   1                           ,         
             . 
 

 Step 2 Click on Set up a new connection or network. 
 

ഘ   2                                       
                                        . 
 

 Step 3 Select Connect to the Internet and click Next button. 
 

ഘ   3                                   
                      
 

 Step 4 Click on Broadband (PPPoE). 
ഘ   4                      (           ). 

 
Use of browsers                       :  
 

A web browser (commonly referred to as a browser) is a software application for retrieving, 
presenting and traversing information resources on the World Wide Web. 
 
                                       
                                                -
                  (                          
        ). 
 

Tips            : 
 
 Identify the functions of Web browsers and use them to access the World Wide Web 

and other computer resources. 
 

                                        
                ,                            
                                   . 
 

 Identify and configure user customization features in Web browsers, including 
preferences, caching, cookies. 
 

        ,          ,                   
                                       
          ,               . 
 

 Connect to and access the Internet 
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 Connect to Internet via existing Internet connection and confirm functionality 
 

                                        
                                        
 

 Open Internet browser and set home page of personal choice by setting 
Internet options 
 
 

                                         
                                 
 

 Ensure Internet browser software security 
 

                                         
 

 Adjust display of the Internet browser to suit personal requirements 
 

                                    -
                          
 

 Modify toolbar to meet user and Internet browser needs 
 

                                      -
                           
 

 Access a particular website, note privacy and other conditions of use, and 
retrieve data 
 

                        ,           
      ,                         ,         -
      
 

 Use socially responsible behaviour when sharing information on the Internet 
 

                                     -
                              
 

 Enter uniform resource locator (URL) in address line of Internet browser 
 

                                      
                (        )       
 

 Access and use consumer specific sites on the Internet 
 

                                         -
                         
 

 Identify, access and review information specific sites to gain consumer 
information 
 

                                    
                        ,           , 
          
 

 Identify and use Internet application sites to lodge details and gain access and 
information 
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 Access and use online forms on the Internet 
 

                                 -
                         
 

] 

 Undertake online transactions                       
 

 Access online transaction site 
 

                             
 

 Ensure security of transaction site 
 

                              
 

 Enter required information into fields on merchant's website 
 

                                      
             
 

 Ensure pop-up dialog boxes, prompts or feedback mechanisms are completed 
 

     -                   ,                -
                                -
                 
 

 Enter, check and make changes to preferred transaction options 
 

                                 ,    -
                     
 

 Complete online transaction   
 

                        
 

 Record and archive receipts according to business processes 
 

                                      , 
                      
 

 Close down and leave transaction process 
 

      ,                       
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How to open a website                               :  
 

The Essential Step-by-Step Guide to Making Your Own Website 
 

                                           
                     
 

1. Get Your Domain Name.  
 

                          . 
 

2. Choose a Web Host and Sign Up for an Account.  
 

                                           
           
 

3. Designing your Web Pages.  
 

                                  
 

4. Test Your Website    
 

                            

 
Search Engine               
 

A web search engine is a software system that is designed to search for information on the 
World Wide Web. 
 

                                       
                                          
 

 Use different types of Web search engines effectively. 
 

                                          
            
 

 Search the Internet                      
 

 

 Review organisational guidelines on Internet access 
 

                   ഘ                -
                      
 

 Open Internet application and locate and access a search engine on the 
Internet, and define search expressions based on data required 
 

                                     
                                   
     ,                           
                           
 

 Enter appropriate key words into the search engine to locate desired 
information 
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 Refine a search depending on outcomes of original search 
 

                                       
               
 

 Save search expression results and present them in a report according to 
information requirements 
 

                                    
                                        -
               
 

 Create a bookmark within the Internet browser or a link for the required web 
page for the key results 
 

                                       
                                           
         
 

 Save key results in a bookmark folder 
 

                                   -
      
 

 Modify Internet browser options for printing and print a web page 
 

                                        -
                                . 
  

 Close Internet browser 
 

                       
 
 Conduct an advanced search                          

 

 Use search tools and advanced search features 
 

                                       
           
 

 Use Boolean search techniques when required to enhance the search 
 

                                   
                        
 

 Use multiple or meta-search tools with a range of key words 
 

                                      
            -                          
 

 Use search engines particular to a field of knowledge to refine the outcome 
 

                                       -
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 Access related virtual community sites and newsgroups, and note their 
objectives and operational arrangements 
 

                                    , 
                       ,             -
                                
 

 Conduct a search with domain names to refine the search. 
 

                                     
           . 

 
 
 
 
 
 
 
 
 
 

 

Searching desired information on internet:   
 

                                :  
 
Using Search Engines                             
 

A web search engine is designed to search for information on the World Wide Web. The 
search results are generally presented in a line of results often referred to as search engine 
results pages (SERPs). The most common search engines are: Google, Bing and many more. 
 

                                         
                              .             
                               (           ) 
                                             . 
                          :      ,            -
    . 
 

To search in Google open www.google.com 
 

                             .     .         
     .  
 

1. Type the thing you want to search in the box.;   
 

                                      -
       
 

2. Press Search Button.                       . 
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Mail Features                    
 

Sending and receiving ordinary mail and e-mail 
 

                   -                              -
          
 

E‑mail (electronic mail) is a fast and convenient way to communicate with others. You can 

use e‑mail to: 
 

                                            
                       -      (                ). 
             -                : 
 

 Send and receive messages. You can send an e‑mail message to any person with an e

‑mail address.  
 

                                   .      -
                                      -
                         . 
 

 Follow the steps below to create email account enjoy the great mail.com emailing 
experience: 
 

                              ഘ    
                     .      -                
 

 Click on the Free Sign Up Button 
 

                               
 

 Enter all mandatory fields (First Name, Last Name, Gender, etc.) 
 

                       (       ,           , 
             )        
 

 Type in your desired Email Address out of our huge selection of 200 available 
domains (e.g. biker.com, accountant.com, chef.net, etc.) 
 

                  200                       
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      (   :     .    ,        .    ,    .    , 
       ) 
 

 Choose a secure Password (at least 8 characters, mixing letters, numbers, lower and 
upper case, and using special characters) 
 

                              (      8 
       ,                ,     ,     
            ,                          ) 
 

 Select your Security Question, type in your Answer 
 

                               ,              
           
 

 Verify your registration by typing the numbers in the captcha picture 
 

                                         ങ-
                            
 

 Click the "Accept" - Button underneath 
 

        "          " -                
 

That's it! You're done. Enjoy your new email account immediately on any device of 
your choice. 

 

         !                 .               
                                         
              . 

 
Creating and sending e-mail messages:  
 

 -                                       : 

 



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              204 
  

 Send and receive files.                  ,          . 
 

In addition to typical text-based e-
mail messages, you can send almost 

any type of file in an e‑mail message, 
including documents, pictures, and 

music. A file sent in an e‑mail 
message is called an attachment. 

 

                  -
          -      
             , 
                   
                 -                     
                                    .     
 -                                     
     . 
 

 
 Send messages to groups of people.  

 

                                              
 

You can send an e‑mail message to many people simultaneously. Recipients can 
reply to the whole group, allowing for group discussions 

 

                                    -      
                  .                        
               ,                              
 

 Forward messages.                   
 

When you receive an e‑mail message,  you  can forward  it to others without 
retyping it. 

 

            -                     ,        
                                       -
       . 

 
Email Etiquette                 :  
 

Email etiquette refers to the principles of behavior that one should use when writing or 
answering email messages. It is also known as the code of conduct for email communication 
 

                                            
                                             
          .                                  
                . 
 
 



IT / Computer Fundamentals 

Copy Right @Tops Security Limited                                                                                              205 
  

 
Some Tips                 : 
 
 Do have a clear subject line. 

 

                              . 
 

 Don't forget your signature.  
 

                       . 
 

 Do use a professional salutation.  
 

                            . 
 

 Don't use humor.  
 

                . 
 

 Do proofread your message.  
 

                             . 
 

 Don't assume the recipient knows what you are talking about.  
 

                                        
                         . 
 

 Do reply to all emails. 
 

                              . 
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Module 7   :   - Security Awareness    
 

        7 :               
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Viruses often perform malicious acts, such as deleting files, accessing personal data, or using 
your computer to attack other computers. To help keep your computer healthy.  it is 
necessary to install Antivirus. You must also ensure both the program and the virus 
signature files are up to date. 
 

                                          -
                                             
                                              
               .                                   -
               .                          . 
                                               -
   .            
 

Anti-virus software is a program or set of programs that are designed to prevent, search for, 
detect, and remove software viruses, and other malicious software like worms, trojans, 
adware, and more. 
 

    ,          ,       ,                           
                                                -
                                                   
                                          -
      . 
 

These tools are critical for users to have installed and up-to-date because a computer 
without anti-virus software installed will be infected within minutes of connecting to the 
internet. The bombardment is constant, with anti-virus companies update their detection 
tools constantly to deal with the more than 60,000 new pieces of malware created daily. 
 
                         ഈ                -
               .                          -
                                           -
                                           , 
                                  60,000         
                                              
                                       . 
 

There are several different companies that build and offer anti-virus software and what each 
offer can vary but all perform some basic functions: 
 

                                              -
                            ,                -
         ,                                
      : 
 
 
 
 
 Scan specific files or directories for any malware or known malicious patterns 
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 Allow you to schedule scans to automatically run for you either daily or weekly 
 

                                           
                                
 

 Allow you to initiate a scan of a specific file or of your computer, or of a CD or flash 
drive at any time. 
 

                              ,             
                                         
         . 
 

 Remove any malicious code detected –sometimes you will be notified of an infection 
and asked if you want to clean the file, other programs will automatically do this 
behind the scenes. 
 

                                    -    
                                          , 
                             ,                 
                               . 
 

 Show you the ‘health’ of your computer 
 

                   '       '         
 

Always be sure you have the best, up-to-date security software installed to protect 
your computers, laptops, tablets and smartphones. 
 

                 ,           ,        ,     -
                                         -
                                        -
               . 
 

Awareness of possibility of spam mails and phishing:  
 

                                                 -
                   :   
 

Phishing attacks are one of the most common security challenges that both individuals and 
companies face in keeping their information secure. Whether it's getting access to 
passwords, credit cards, or other sensitive information, hackers are using email, social 
media, phone calls, and any form of communication they can to steal valuable data. 
 
                                               
                                             -
                                .             -
                                                 -
                 ,               ,        
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     ,             ,                              
                                  . 
 

How to Identify Phishing mails  
 

                                 
 

 The email address the email came from is a different email domain than the business 
it claims to represent. 
 

                                            
                                           -
                          
 

 Closely spelled domain names that are misspelled in the from address 
 

                                      -
                                     . 
 

 An email that is requesting information that would never be requested in an email 
from a reputable organization such as credit card numbers or social security 
numbers 
 

                                         
                                        -
                                         
          . 
 

 Emails with suspicious embedded links 
 

                                      
 

 Links to URLs that are not SSL enabled 
 

                               -      -
            
 

 Reputable organizations today are utilizing SSL connections to encrypt traffic 
 

              ഘ                     -
                                      
 

 Emails with suspicious attachments. 
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Module 8   :   Technology Trends 
 

        8 :                   
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Mobile Technology                           
 
Smartphone/ Android Phone                 /                
 

A smartphone is a handheld device that integrate more common 
features of a handheld computer or PDA. Smartphones allow users 
to store information, e-mail, install programs, along with using a 
mobile phone in one device. 
 

                                     
 -                                 
                                
                   .              
                                -
  ,  -     ,                        
                                  -         -
      . 
 

The first smartphone was developed by IBM and BellSouth, which came out to the public in 
1993. Although basic compared to today's standards “Simon” had a touch screen that was 
capable of accessing email and sending faxes. 
 

       ,                                 
             1993                           . 
                                             -
             "    "                               
                                           . 
 

A smartphone is a cellular telephone with an integrated computer and other features not 
originally associated with telephones, such as an operating system, Web browsing and the 
ability to run software applications. 
 

                ,            ,                -
                                               
                                                
                  . 
 

Briefly, a smartphone is a device that lets you make telephone calls but also adds in 
additional features such as the ability to send and receive e-mail, edit documents, download 
apps, and more. Popular operating systems for smartphones are BlackBerry OS, Windows 
Mobile, and Android. 
 

        ,                                   
                   .  -                        -
     ,             ,                           , 
                                                
            .            ,               , 
                                         
             . 
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Android is a mobile operating system developed by Google, based on the Linux kernel and 
designed primarily for touchscreen mobile devices such as smartphones and tablets. 
 

                                             
                              .              , 
                                            
                       
 

The latest version is Android 7 Nougat, which will become available for more devices over 
the coming months. Marshmallow is 6.x, Lollipop is 5.x, and KitKat is version 4.4.x, with 4.3, 
4.2 and 4.1 all coming under the codename name Jelly Bean. 
 

                            7           .      
                                       .     
      6.                 5.               4.3, 4.2, 4.1 
          4.4.              .                   
                          . 
 
Hardware component of smart phones:  
 

                           ഘ    
 
Typically, mobile phone will have display (LCD, touch screen), keypad, microphone, 
speaker, SIM card, battery, USB port, antenna, memory unit (RAM, ROM), camera, CODEC, 
RF part, DAC/ADC, baseband part (L1/Layer1/physical layer) running on DSP, 
Application/protocol layers running on CPU, ON/OFF switch and Bluetooth/GPS, etc. 
 

                                 (      ,     
     ),      ,           ,      ,         ,      , 
             ,      ,              (   ,     ),      , 
      ,          ,        /      ,            
                  (  1 /     1 /            ),    
                            /             
       ,    /         ,               /        
               . 
 

How smart phone works                                  :  
 

At their core, smartphones, and all cell phones for that matter, are mini radios, sending and 
receiving radio signals. Each cell has an antenna that receives cell phone signals. The 
antenna transmits signals just like a radio station, and your phone picks up those signals just 
as a radio does 
 

            ,                ,                 
                                               -
                            .                   
                               .           
                                  ,              
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Smart phone and Internet                  ,          :  
 

The other way of connecting your smartphone to the Internet is through a Wi-Fi network. In 
this case you can think of your smartphone in the same way as your laptop or tablet. Wi-Fi 
networks are transmitted by wireless modems and can be found in most homes or Internet 
cafes or any number of public “wireless hotspots”.  
 

                                             
                   -               . ഈ     -
                                                    
                                .           
                                        ,     
                                          "       
             "               . 
 

Smart Phone and Android Phone:  
 

             ,                : 
 
A mobile operating system, also referred to as mobile OS, is an operating system that 
operates a smartphone, tablet, PDA, or other mobile device. Android, iOS are Mobile OSs. 
So, a smartphone that runs on Android OS is an Android phone, you may call it A 
smartphone/android phone/android-smart-phone. 
 

              ,      ,   .  .                     
                                       
                                            . 
        ,              .     .   ,       -
                                             
      ,                             /           
     /                                
 

These handheld devices integrate mobile phone capabilities with the more common features 
of a handheld computer or PDA. Smartphones allow users to store information, e-mail, and 
install programs, along with using a mobile phone in one device. 
 

ഈ                                      
                                                -
                                                -
    .                                         
      ,  -     ,                             
                                            . 
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Features of a smart phone  
 

                            

 

Smart phone acts as a communication device, multimedia device and mini application 
operation plat form. 
 

                                                
                                             
          , 
 

  

Basic features അടിസ്ഥാന േവിസശഷത ൾ;  Smart Phone ്മാർട്ട് സഫാൺ; Key 

board features(Qwerty)  ീ സബാർഡ് േവിസശഷത ൾ ( യുർറ്റി);   Audio & Video 

Capability, Operating System ഓഡിസയാ, വീഡിസയാ ോധ്യത ൾ, ഓപ്പസററ്റിങ് 
േിസ്റ്റും; Soft ware Application സോഫ്റ്റ്റ് ലവയർ ആപ്ലിസക്കഷൻ; Messaging  

Features േസേശ  ഫീച്ചറു ൾ;  Camera Feature  യാമറ ഫീച്ചർ;Internet Access 
ഇന്റർലനറ്റ് ആക്സേ്;  
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WiFi/NFC/BLUETOOTH;  Advanced Operating System, High mAH Battery  
വിരുെമായ ഓപ്പസററ്റിുംഗ് േിസ്റ്റും, ഉയർന്ന mAH ബാറ്ററി;   Extended RAM 

Memory, 3G/4G,  റാും ലമമ്മറി, 3 ജി, 4 ജി, ബമസപ് ാ;   Micro or Nano SIM 

Card നാസനാ േിും  ാർഡ്;    Rear/Front Camera with Flash റിയർ / പ്ഫണ്ട് 
 ാമറ, എക്സസസ്റ്റണൽ;   Finger Print Scanner ഫിുംഗർ പ്രിന്റർ ് ാനർ 
എന്നിവയുൾ്;  Wireless Print & Fax, Advance  Sensors അഡവാൻ് 
ലേൻേർ്;  Screen Mirroring ്പ് ീൻ മിററിുംഗ്; Micro or Nano SIM card. 
ബമസപ് ാ, നാസനാ േിും  ാർഡ് 

Advanced Features                     :  
 

 
 

 

In all latest available smart phones in market these features are there. 
 

                                           ഈ      -
        
 

Practice on online reservation following the steps provided in the app while doing the 
process. 
 

                                                
                                   
 

If you have an online banking app, check your bank account statement through the app 
in your mobile. 
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